Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2015, 10:30 AM   #1
Senior Member
 
Alpine Owners Club
Join Date: Sep 2014
Location: FLORAL CITY,FL
Posts: 360
Blog Entries: 1
Cruise control Help!

Has anyone had any problems with their cruise control not working? I have our coach to three different service centers and they cant figure out whats wrong. If anyone has any idea we would appreciate your thoughts. Thank you.
__________________

__________________
Dennis & Brenda
2006 Alpine Coach 40Fd Limited
2014 Cadillac Srx
dennismhamm is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-06-2015, 04:10 PM   #2
Senior Member
 
Wil Rathke's Avatar
 
Join Date: Jul 2003
Posts: 283
Have you checked the brake lamps?
__________________

__________________
2005 38FDTS
2011 Ford Edge
Fredericksburg, TX
Wil Rathke is offline   Reply With Quote
Old 11-06-2015, 04:28 PM   #3
Senior Member
 
Alpine Owners Club
Join Date: Sep 2014
Location: FLORAL CITY,FL
Posts: 360
Blog Entries: 1
Wil Rathke, the brake lamps are working. would that cause cruise not to work if they were out?
__________________
Dennis & Brenda
2006 Alpine Coach 40Fd Limited
2014 Cadillac Srx
dennismhamm is offline   Reply With Quote
Old 11-06-2015, 05:33 PM   #4
Senior Member
 
tiredvet's Avatar
 
Join Date: Dec 2011
Posts: 396
Quote:
Originally Posted by dennismhamm View Post
Wil Rathke, the brake lamps are working. would that cause cruise not to work if they were out?
When my brake light switch failed I had no cruise control.If you have brake lights the switch is more than likely working.
__________________
Jim & Elissa Edmonds
2003 34FDDS Alpine Banks 430hp #74869
Viola, Idaho 3rd Armored Cav & 3rd Infantry Division
tiredvet is offline   Reply With Quote
Old 11-06-2015, 06:44 PM   #5
Senior Member
 
Rich and Cork's Avatar
 
Join Date: Jan 2006
Posts: 1,052
For those whose cruise control works, but when you hit the brakes and the cruise control does not turn off, your fuse is probably blown. Had that happen a few months back. Was a wire pulled out and shorting in my towd connector.
__________________
2001 34' Alpine Coach
2008 Jeep Rubicon or 2012 Ford F150 4x4 Lariat towds
or a couple of different trailers
Retired in Apple Valley, California
Rich and Cork is offline   Reply With Quote
Old 11-07-2015, 08:20 AM   #6
Senior Member
 
Wil Rathke's Avatar
 
Join Date: Jul 2003
Posts: 283
On non Vansco models if both brake lamps are burned out this will prevent the cruise from operating. On our Vansco models I'm not sure where the cruise control senses the brake lamp voltage.
__________________
2005 38FDTS
2011 Ford Edge
Fredericksburg, TX
Wil Rathke is offline   Reply With Quote
Old 11-07-2015, 09:29 AM   #7
Senior Member
 
Alpine Owners Club
Join Date: Sep 2014
Location: FLORAL CITY,FL
Posts: 360
Blog Entries: 1
well, hopefully i can get it to a place that can figure this out. Has me baffled. No problems with the brake lights.
__________________
Dennis & Brenda
2006 Alpine Coach 40Fd Limited
2014 Cadillac Srx
dennismhamm is offline   Reply With Quote
Old 11-10-2015, 06:53 PM   #8
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
See my reply to your other thread. Mike
__________________

__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Reply

Tags
cruise control



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control not working, '94 Vectra Linda M M B Class A Motorhome Discussions 4 05-17-2015 07:26 PM
Cruise Control cvik Monaco Owner's Forum 3 11-11-2014 11:34 PM
How to add cruise control light? Virago-Rider Ford Motorhome Chassis Forum 11 08-20-2014 09:43 AM
Cruise control and Jake Brake CoreyinWP Entegra Owner's Forum 14 07-31-2014 10:50 AM
Cruise Control Failure '98 Tradewinds tradewinds98 National RV Owner's Forum 6 12-14-2013 04:47 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.