Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2009, 06:51 AM   #1
Junior Member
 
Join Date: Sep 2008
Location: Gallipolis, Ohio 45631
Posts: 10
Cruise control vibration

Has anyone experienced a vibration when the cruise control is engaged. I was having vibration problems on my way to the FMCA rally and thought it was a tire balance issue. I needed new tires anyway so I had new ones installed at Spears in Findlay after the rally and had the coach aligned. The ride improved but when I engage the cruise control I get the vibration back. I do not notice any surging just the vibration.

John Strauss

2005 FDTS
__________________

__________________
John Strauss is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-29-2009, 10:28 PM   #2
Senior Member
 
bigfish's Avatar
 
Join Date: Jul 2005
Posts: 214
Been, there, done that! Cummings Coach Care reprogrammed the engine ECM to latest revision while investigating a problem on my coach. This caused an unintended problem with engine bucking while in steady state cruise. With cruise off or when speeding up/slowing down with cruise on, the vibration disappeared. After emailing a mirror image to Cummins RS, turned out Cummings RS advised techs to change a parameter in the ECM program for the transmission from “Manual” to “Automatic”. The original WRV program (W90026.06) had the transmission programmed as “Manual” and the coach ran fine with that but when the ECM was programmed to latest revision (W9002626.27) the transmission parameter had to be changed from “Manual” to “Automatic” to get the coach back to normal. If you get a hard copy of the ECM program (W90026.27 or 28) mirror image, take a look on page 11 and see what the transmission is programmed for.
If your ECM has not been reprogrammed, then most service shops will start looking for faulty ground connections.
BTF
05 40FDQS
__________________
bigfish is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Control Operating Jake, A Great Feature Lug_Nut Newmar Owner's Forum 47 05-20-2010 05:35 PM
Dash Air and Cruise Control Problem becker Monaco Owner's Forum 7 07-07-2009 11:07 AM
Cruise control inop drw907 Spartan Motorhome Chassis Forum 4 03-24-2009 09:35 PM
Cruise Control Vibration Rick Coleman Alpine Coach Owner's Forum 19 06-10-2008 08:31 PM
Jake Brake in Cruise Control? OldForester Alpine Coach Owner's Forum 20 07-19-2007 07:05 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.