RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2018, 01:43 PM   #1
Member
 
Join Date: Mar 2006
Location: Texas
Posts: 67
Dometic roof air conditioner Fan Motor problem on heat pump

Have you had this problem with this air conditioner and what fixed the problem?
In our 2003 Alpine Coach we have two Dometic® Duo-Therm Penguin- two-zone dual AC/dual 15,000 btu, w/integrated heat pumps, Model# 630516.321.
The rear air conditioner fan motor would not run on auto or low when on cool. I purchased and installed the capacitor #3100236.235 that I now discovered is for helping start the compressor….however the fan works fine on (auto, high, & low) when I set it to cool.
When I change the setting to heat via the heat pump, the same problem occurs as it did before where the fan settings for (auto & low)…the fan will not start & run. The fan works great when set to high when set on heat pump. I am considering buying & installing the Dometic conversion Mother Board- 3311557.000 for 630 models, and the Capacitor, Fan/Run 3100248.602.
What will fix our heat pump fan problem?? Thank you for your input!!
__________________

__________________
2003 Alpine Coach
2009 Jeep Wrangler 4-Dr Rubicon
rbguinn is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-12-2018, 01:53 PM   #2
Senior Member
 
Join Date: Sep 2018
Location: New Yorkistan
Posts: 131
Quote:
Originally Posted by rbguinn View Post
Have you had this problem with this air conditioner and what fixed the problem?
In our 2003 Alpine Coach we have two Dometic® Duo-Therm Penguin- two-zone dual AC/dual 15,000 btu, w/integrated heat pumps, Model# 630516.321.
The rear air conditioner fan motor would not run on auto or low when on cool. I purchased and installed the capacitor #3100236.235 that I now discovered is for helping start the compressor….however the fan works fine on (auto, high, & low) when I set it to cool.
When I change the setting to heat via the heat pump, the same problem occurs as it did before where the fan settings for (auto & low)…the fan will not start & run. The fan works great when set to high when set on heat pump. I am considering buying & installing the Dometic conversion Mother Board- 3311557.000 for 630 models, and the Capacitor, Fan/Run 3100248.602.
What will fix our heat pump fan problem?? Thank you for your input!!
I would try a new thermostat before spending money on a circuit board, go with the easy and cheap stuff first
__________________

Jmac00 is offline   Reply With Quote
Old 09-12-2018, 02:35 PM   #3
Senior Member
 
bcbowers's Avatar
 
Alpine Owners Club
Join Date: Mar 2009
Location: Surprise, AZ
Posts: 664
FWIW ... I had the exact situation occur on our rear AC. My son found a connectorized wire (wire with a push on connector) loose on the control board. We squeezed the connector with pliers to make it tighter and that fixed it It's worth a shot before spending that mountain of money on a new unit.
__________________
Bob Bowers (Surprise, AZ)
2003 Alpine Coach 40' FDTS
2014 Jeep Cherokee Lattitude
bcbowers is offline   Reply With Quote
Old 09-12-2018, 10:45 PM   #4
Member
 
Join Date: Mar 2006
Location: Texas
Posts: 67
Quote:
Originally Posted by bcbowers View Post
FWIW ... I had the exact situation occur on our rear AC. My son found a connectorized wire (wire with a push on connector) loose on the control board. We squeezed the connector with pliers to make it tighter and that fixed it It's worth a shot before spending that mountain of money on a new unit.
Thank you for the great suggestion!! We are on the road & will be home in about two weeks. Will report outcome once I check for loose connectors.
Have experienced loose connections in our electrical system in the breaker box on the neutrals heating up cooking off insulation. I loosen then tighten each electrical screw connection once per year. If I don't loosen first, I can not establish if a screw has ceased from over heating.
__________________
2003 Alpine Coach
2009 Jeep Wrangler 4-Dr Rubicon
rbguinn is offline   Reply With Quote
Old 11-09-2018, 12:14 AM   #5
Member
 
Join Date: Mar 2006
Location: Texas
Posts: 67
Problem fixed thanks to your suggestion

I opened up the air conditioner looking for a loose connector on the mother board as you suggested. What I found was along this idea. I found on the mother board a loose connector of three that was not pushed in fully until the side clip locked it in place. Each of the connectors were different colors & I have no clue what their purpose is.

When I installed the new capacitor I must have hit the clip on the connector & the connector was no longer properly plugged in.

That did the trick & the fan motor now works on automatic as well as low when running the system as a heat exchanger. I was ready to spend $200+ dollars for a new mother board & 2nd capacitor if your suggestion did not fix the problem.

THANK YOU!!
rbguinn is offline   Reply With Quote
Reply

Tags
air, air conditioner, dometic, fan, heat, heat pump, roof



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan for air conditioner and heat pump. charlie2 Winnebago Industries Owner's Forum 5 07-22-2018 12:21 PM
Air Conditioner fan motor RichLove Monaco Owner's Forum 7 05-01-2018 09:31 AM
Noisy Dometic 15K Air Conditioner/Heat Pump delcirose Travel Supreme Owner's Forum 4 08-01-2017 11:23 PM
Dometic Duo-therm Heat Pump won't make heat All_Mountain RV Systems & Appliances 3 10-12-2016 10:47 AM
Dometic air conditioner heat strip melvonnar RV Systems & Appliances 5 09-23-2009 11:54 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.