Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2008, 04:00 PM   #1
Member
 
Alpine Owners Club
Join Date: Sep 2008
Posts: 46
I thought the Gen-Slide was hydraulic. If the hydraulic motor is bad shouldn’t it be bad for room slides and jacks? I am also having problems with my Gen-Slide. I am in the process of testing the circuitry through the drawer switches to the hydraulic motor and the Gen-Slide solenoid. I have suspicions the Gen-Slide solenoid is defective being all the other solenoids and the hydraulic pump work for the room slides and the jacks. I really don’t want to get that involved in replacing the solenoid. Has anyone worked on the solenoids at the hydraulic pump? It’s particularly disheartening having problems with the Gen-Slide being the fuel refill is behind the Gen-Slide. (’02 38FDDS)[/QUOTE]
__________________

__________________
RedHotSoup is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-19-2008, 04:00 PM   #2
Member
 
Alpine Owners Club
Join Date: Sep 2008
Posts: 46
I thought the Gen-Slide was hydraulic. If the hydraulic motor is bad shouldn’t it be bad for room slides and jacks? I am also having problems with my Gen-Slide. I am in the process of testing the circuitry through the drawer switches to the hydraulic motor and the Gen-Slide solenoid. I have suspicions the Gen-Slide solenoid is defective being all the other solenoids and the hydraulic pump work for the room slides and the jacks. I really don’t want to get that involved in replacing the solenoid. Has anyone worked on the solenoids at the hydraulic pump? It’s particularly disheartening having problems with the Gen-Slide being the fuel refill is behind the Gen-Slide. (’02 38FDDS)[/QUOTE]
__________________

__________________
RedHotSoup is offline   Reply With Quote
Old 11-19-2008, 04:49 PM   #3
Senior Member
 
Alpine Owners Club
Join Date: Dec 2001
Location: Las Vegas, NV
Posts: 1,100
The early coaches were hydraulic. WRV changed to an electric unit from Kwikee, I think in '04 give or take a year. The hydraulic ones are powered by the same system as the jacks and slides. I would check the power to the switch, etc and then the solenoid. It can be pulled out manually by opening its valve, like you do for the slides.
__________________
Dale Gerstel
AMG GTS
Las Vegas, NV
Had: 2007 Limited SE 40fdts
dgerstel is offline   Reply With Quote
Old 11-26-2008, 02:15 PM   #4
Member
 
Chuck Thomas's Avatar
 
Join Date: May 2004
Location: Retired
Posts: 41
My '03 was built in March and has electric drive which, in my opinion, is marginal on drive torque. Any little dirt or binding of the alignment pins to their receivers can cause the unit to not open. Keep the pins lubed with silicone oil and things will be improved.

Once, I had to crawl under the front end and use a pry bar to pop the slide open an inch or so, then it went OK.
__________________
Chuck
ACA Member
Alpine 34 FDDS, '06 Jeep Rubicon
Chuck Thomas is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slide Out Problem CSX4350 Newmar Owner's Forum 15 11-02-2009 07:46 AM
Problem with aftermarket auto gen start Dadeaux MH-General Discussions & Problems 3 03-04-2009 12:23 AM
Gen Slide/Fuel Fill RedHotSoup Alpine Coach Owner's Forum 11 01-04-2009 07:02 PM
xantrex auto gen start problem Techie RV Systems & Appliances 3 09-15-2008 07:54 AM
Elect. 2004 gen slide problems royboy Alpine Coach Owner's Forum 2 08-08-2005 01:50 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.