Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Thread Tools Search this Thread Display Modes
Old 10-28-2010, 07:06 PM   #1
Senior Member
gator67's Avatar
Join Date: Feb 2005
Location: everywhere
Posts: 510
Generator Gremlin?

My generator was scheduled to start its exercise period at 9 AM and run to 9:45. It's been working fine for years. The other day, it didn't start until 9:36 and then cut off at 9:45. Any idea what might have caused the 36 minute delay?

Also, in the device log, it shows 300 at the start time and 301 at the end time. I couldn't find anywhere where the numbers in the event log correlated to anything. Is there a guide somewhere that shows what the codes mean in the event log? Or, do the codes mean anything?

Jerry & Shirley Friedman; Dusty & Cricket
2014 Chevy Silverado 3500HD
2015 Mobile Suites 38RSSB3
gator67 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-28-2010, 08:57 PM   #2
Senior Member
takepride's Avatar
Alpine Owners Club
Join Date: Aug 2007
Location: Long Beach, CA
Posts: 1,563
Here is a pdf of the Owner's manual. I searched it for a code of 300 or 301. No go.


2003 Alpine 40FDTS (400HP)
Long Beach, CA
takepride is offline   Reply With Quote
Old 10-30-2010, 02:35 AM   #3
Senior Member
Alpine Owners Club
Join Date: May 2008
Location: Vancouver, WA
Posts: 2,209
The only easy thing which comes to mind is the clock is not set correctly, that still does not bode well with it quitting at the correct time. Our is set to come on based on battery voltage and quiet hours, not a scheduled time. Seems to me this has come up before, do a search on genset and AGS.
Monty & Janet - 2007 Alpine APEX 40 MDTS
S/N - 75715 - Retired - Master Certified RV Tech
Old Rv'er is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:53 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.