Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-17-2014, 02:14 PM   #1
Junior Member
 
Join Date: Mar 2014
Posts: 2
Generator Problems

i Have a 2006 Alpine coach with 400 Cummins. My generator would not stay running so i brought it to cummins for service. While in the shop the generator started working but the chassis batteries where dead. They found that the solenoid in the battery bay was clicking on and off constantly and the Vansco multiplex in the battery compartment would not hold a steady light on the #19 of the board. Any body have any thoughts on this?
__________________

__________________
Ajorge1974 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-17-2014, 05:00 PM   #2
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 3,938
Do a search on solenoids on this forum--there is a evenings-worth of reading on cause and effect.
__________________

__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 10-18-2014, 06:25 AM   #3
Senior Member
 
Alpine Owners Club
Join Date: Sep 2014
Location: FLORAL CITY,FL
Posts: 361
Blog Entries: 1
what was causing the generator not to stay running?
__________________
Dennis & Brenda
2006 Alpine Coach 40Fd Limited
2014 Cadillac Srx
dennismhamm is offline   Reply With Quote
Old 10-18-2014, 09:04 AM   #4
Junior Member
 
Join Date: Mar 2014
Posts: 2
Generator

We're not sure as the generator started working and the solenoid problem appeared. Trans West diagnosed the problem with the generator as a bad inverter board. I took the coach to cummins for a second opinion and the generator started working and solenoid problem appeared. After researching the Vansco multiplex,the #19 is a battery interconnect issue. We are now checking for a shorted chassis battery. I'm not sure both problems are related I may have separate issues, the fact that the generator started working and the other appeared makes me feel they are related.
__________________
Ajorge1974 is offline   Reply With Quote
Reply

Tags
generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.