Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2007, 02:50 PM   #1
Senior Member
 
jerry davis's Avatar


 
Alpine Owners Club
Newmar Owners Club
Join Date: Oct 2005
Location: Fremont, Ca
Posts: 662
I know there have been discussions on this topic before but I could not find any solutions. My generator will start and run for 30-45 seconds and then shut down. When I had this happen before I primed the unit for 45 seconds and the unit would fire up and run ok after a small rough spot.

This time it simply shuts down in 30 seconds no matter how much I prime it. It's done it ten times in a row today without continuing to run. The fuel tank is full. Any suggestions?

By the way, the error code reads 27.
__________________

__________________
Jerry and Judy
Fremont, California
2017 Dutch Star 4018
toad 2012 Jeep Wrangler Sahara
jerry davis is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-27-2007, 02:50 PM   #2
Senior Member
 
jerry davis's Avatar


 
Alpine Owners Club
Newmar Owners Club
Join Date: Oct 2005
Location: Fremont, Ca
Posts: 662
I know there have been discussions on this topic before but I could not find any solutions. My generator will start and run for 30-45 seconds and then shut down. When I had this happen before I primed the unit for 45 seconds and the unit would fire up and run ok after a small rough spot.

This time it simply shuts down in 30 seconds no matter how much I prime it. It's done it ten times in a row today without continuing to run. The fuel tank is full. Any suggestions?

By the way, the error code reads 27.
__________________

__________________
Jerry and Judy
Fremont, California
2017 Dutch Star 4018
toad 2012 Jeep Wrangler Sahara
jerry davis is offline   Reply With Quote
Old 04-27-2007, 03:20 PM   #3
Senior Member
 
Alpine Owners Club
Join Date: Dec 2001
Location: Las Vegas, NV
Posts: 1,100
Jerry,

I am between coaches and don't have any owners manuals. Can you look up what that error code is? I had what might be a similar problem. Will it run if you turn off the circuit breaker on the generator?

Dale
__________________
Dale Gerstel
AMG GTS
Las Vegas, NV
Had: 2007 Limited SE 40fdts
dgerstel is offline   Reply With Quote
Old 04-27-2007, 03:33 PM   #4
Senior Member
 
Join Date: May 2006
Location: Washington State
Posts: 866
Another thought is to make sure you look at both the oil level and coolant level. Sometimes the low oil or low coolant level can do this.

Also, sometimes altitude can cause you an issue -- or you currently at high elevation?
__________________
Former Owner, 2006 36MDDS
2010 Arctic Fox 22GK Travel Trailer
2007 Toyota Tundra
OldForester is offline   Reply With Quote
Old 04-27-2007, 04:00 PM   #5
Senior Member
 
jerry davis's Avatar


 
Alpine Owners Club
Newmar Owners Club
Join Date: Oct 2005
Location: Fremont, Ca
Posts: 662
I am at sea level in the SF Bay Area, all fluid levels are ok.
Code 27 reads "PMA sense lost fault" Maybe it has PMS and I just need to give it a couple of days of TLC.
__________________
Jerry and Judy
Fremont, California
2017 Dutch Star 4018
toad 2012 Jeep Wrangler Sahara
jerry davis is offline   Reply With Quote
Old 04-27-2007, 04:45 PM   #6
Senior Member
 
Join Date: Mar 2003
Posts: 105
Send a message via AIM to Louie & Linda
We had our genset quit with the same error code. We were at an FMCA event and the Onan guys had no clue as to the problem. Our genset later started and has not repeated the event in over 250 hours of runtime. Wish I could offer help but your sweet talk and TLC just may be the answer.
__________________
Louis & Linda
2005 FDQS
F150 SuperCrew Toad
Louie & Linda is offline   Reply With Quote
Old 04-27-2007, 04:48 PM   #7
Senior Member
 
Toterman (David)'s Avatar
 
Join Date: Nov 2005
Location: Clayton, DE
Posts: 340
Check that the fuel tank is getting vented properly and has not gotten plugged up.

JMHO

David
__________________
Toterman (David) is offline   Reply With Quote
Old 04-27-2007, 06:21 PM   #8
Senior Member
 
Mutha's Avatar
 
Texas Boomers Club
Workhorse Chassis Owner
Join Date: Aug 2006
Location: McKinney, Texas
Posts: 518
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by jerry davis:
I am at sea level in the SF Bay Area, all fluid levels are ok.
Code 27 reads "PMA sense lost fault" Maybe it has PMS and I just need to give it a couple of days of TLC. </div></BLOCKQUOTE>

You probably need to replace your main genset circuit board (it is the one that is sealed in a block of thick clear plastic). The Generator must put out AC voltage when it is called for or the engine shuts down almost immediately. You can check this by turning off the genset circuit breakers and see if the engine runs continuously with no problems. The second you turn on the breakers the engine will die if AC VOLTAGE is not present; this usually means the main contoller circuit board is bad or the Genset brushes (Slip rings) are bad or worn out.

Good luck, and let us know what you find.

Glenn
__________________
2004 Safari 31SBD TREK W-20
McKinney, Texas
Mutha is offline   Reply With Quote
Old 04-28-2007, 01:34 PM   #9
Senior Member
 
Wil Rathke's Avatar
 
Join Date: Jul 2003
Posts: 283
I have a 2005 38FDTS and have had the same problem since we have had it and it has not been resolved by WRV or Onan. My generator runs and starts ok finally after 200+ hours of use but not when the MH engine is running. Cummins has replaced the main electronics module and also the rotor with no success. The only way I can run the generator while driving is to stop the MH engine, then start the generator and then with the Xantrex ? control panel DISABLE the charger. Mark at WRV suggested that I do this. Is this similar to your problem?
__________________
2005 38FDTS
2011 Ford Edge
Fredericksburg, TX
Wil Rathke is offline   Reply With Quote
Old 05-20-2007, 07:16 PM   #10
Senior Member
 
jerry davis's Avatar


 
Alpine Owners Club
Newmar Owners Club
Join Date: Oct 2005
Location: Fremont, Ca
Posts: 662
It seems like the problem with my generator was a bad connection somewhere in the stator. At leasst that is what the tech fixed. Used the unit for 20 hours since and have had no problems.
__________________
Jerry and Judy
Fremont, California
2017 Dutch Star 4018
toad 2012 Jeep Wrangler Sahara
jerry davis is offline   Reply With Quote
Old 07-23-2007, 05:28 PM   #11
Junior Member
 
Join Date: Jul 2007
Posts: 1
I have an Onan 4KY. It is displaying fault code 27. It will start and run with the generator breaker on or off. Originally it just died and would not start. I toggled the main breaker on the generator and it ran fine. Any help would be appreciated. Replacement control board @$199.
Bummer


Thanks...Pat
__________________
socalpat is offline   Reply With Quote
Old 07-24-2007, 02:26 PM   #12
Senior Member
 
DCTENT's Avatar
 
Newmar Owners Club
Join Date: Nov 2006
Location: Young America, Minnesota
Posts: 365
I have same problem on a 2006 (PIECE OF JUNK) Apex, Will be intereseted to find out what the problem actually is, Cummins told Me it was over full on Oil, Which it was, Now we are concerned as to why is was over full., They changed Oil & Filter, Same problem.
__________________
45' Newmar Essex, Towing 24' Trailer, 2007 Mini Cooper Conv as well as Street Legal Golf Cart inside.
Anyone wanna play Golf??.
DCTENT is offline   Reply With Quote
Old 07-24-2007, 04:02 PM   #13
Senior Member
 
Join Date: Jun 2005
Location: Abington, PA
Posts: 1,103
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Wil Rathke </div></BLOCKQUOTE>
Wil, I had the identical situation with our 2005 generator. Either Mike Glazier or Dave Kaampi from WRV sent our dealer at that time a modification that corrected that problem immediately. I will look through my paper work as I know I have a copy of the sketchy wiring diagram. I had exactly the identical problem. If you would like on a private e-mail send me your address I will mail the wiring sketch to you.
__________________

__________________
Ted & Carol Ulmer
2005 Alpine 34', 34FDDS
2006 PT Turbo pusher
Ted III is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Generator shutting down at 1/4 fuel tank. Is that ok? GTHill Alpine Coach Owner's Forum 9 06-28-2009 02:47 PM
Generator shutting down Ron & Dee Winnebago Industries Owner's Forum 11 10-23-2006 12:34 AM
Generator Shutting Down Rusty Bear Alpine Coach Owner's Forum 15 08-30-2005 06:30 AM
Generator Shutting Down RV Systems & Appliances 15 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.