Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-16-2017, 05:46 PM   #1
Senior Member


 
Monaco Owners Club
Join Date: May 2014
Location: Satsop WA
Posts: 1,413
Generator starts every morning

We keep the coach plugged in to 110 while its home.
Have the electric Hydro hot on to keep the bays warm.
No issues.
Took it in to have the oil changed and the drain master valves replaced.
Now every morning the gen starts. Something telling the ems that the batteries are low. Turn the gen off and it goes back to shore.
#19 is lit.
Could there be any issue with replacing the electric drain master drain valves that could have caused this or just what would you think?

Stuff like this drives me crazy!
__________________

__________________
2007 Alpine Limited SE
TMan59 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-16-2017, 07:19 PM   #2
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 13,058
Your AGS is enabled?

I had a shop enable the AGS on our coach when working on unrelated items. I think they did so because it wasn't where they had power to it and didn't want to run down my batteries.
__________________

__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 12-16-2017, 08:44 PM   #3
Senior Member


 
Monaco Owners Club
Join Date: May 2014
Location: Satsop WA
Posts: 1,413
Yes I leave it enabled in case we loose power.
__________________
2007 Alpine Limited SE
TMan59 is offline   Reply With Quote
Old 12-16-2017, 08:49 PM   #4
Senior Member
 
Mr_D's Avatar
 
Winnebago Owners Club
Solo Rvers Club
iRV2 No Limits Club
Join Date: May 2011
Location: Vancouver, WA
Posts: 31,673
Mine has an "exercise" option that I accidentally set.
__________________
2009 45' Magna 630 w/Cummins ISX 650 HP/1950 Lbs Ft
Charter Good Sam Lifetime Member, FMCA, SKP
RV'ing since 1957, NRA Benefactor Life, towing '14 CR-V
Mr_D is offline   Reply With Quote
Old 12-17-2017, 07:45 AM   #5
Senior Member
 
Join Date: Oct 2014
Posts: 597
To start troubleshooting, I would check battery voltage in the morning (before the generator starts).

This should NOT be the cause of the AGS turning on the generator, as EITHER shore power or generator charges the batteries exactly the same-- by powering the inverter/charger.
__________________
Brett Wolfe
2003 Alpine 38FDDS
wolfe10 is online now   Reply With Quote
Old 12-17-2017, 01:27 PM   #6
Senior Member


 
Monaco Owners Club
Join Date: May 2014
Location: Satsop WA
Posts: 1,413
My understanding is the EMS is set to start the generator if the batteries reach a certain low level. Had turned off all systems and the generator had started again this morning. I think we'll have a little talk with the shop and see if they have any ideas
Thank you all for the replies and I will keep you posted as to what the situation is
__________________
2007 Alpine Limited SE
TMan59 is offline   Reply With Quote
Old 12-17-2017, 03:47 PM   #7
Senior Member
 
Join Date: Oct 2014
Posts: 597
Again, if you are plugged in, your inverter/charger WILL keep the batteries fully charged.

SO, WHAT IS BATTERY VOLTAGE RIGHT NOW?

Generator power does no more/no less for battery charging that shore power-- either one just powers the charger section of the inverter/charger.

Brett
__________________
Brett Wolfe
2003 Alpine 38FDDS
wolfe10 is online now   Reply With Quote
Old 12-17-2017, 04:19 PM   #8
Senior Member


 
Monaco Owners Club
Join Date: May 2014
Location: Satsop WA
Posts: 1,413
The meter on the xantrax reads 13.8.
I have not put s meter on the batteries as of yet.
__________________
2007 Alpine Limited SE
TMan59 is offline   Reply With Quote
Old 12-17-2017, 04:45 PM   #9
Senior Member


 
Monaco Owners Club
Join Date: May 2014
Location: Satsop WA
Posts: 1,413
It shows it's hooked up to shore power. I really do not think the batteries themselves are down.
But something is firing the gen as soon as the quiet time let's it each morning.
__________________
2007 Alpine Limited SE
TMan59 is offline   Reply With Quote
Old 12-17-2017, 04:50 PM   #10
Senior Member
 
DrDaveMA's Avatar


 
Alpine Owners Club
Join Date: Jun 2007
Location: Cotuit, MA
Posts: 2,486
If #19 is lit, it is indicating the chassis batteries are being charged. I would find out what level the chassis batteries are at before the generator triggers (what Wolfe10 suggested) could you have a large parasitic load drawing them down, with the AGS settings wrong, or maybe a problem with the automatic transfer relay? It defaults to the generator mode, if it was sensing the chassis batteries needed a charge it would auto start. I wonder if the shore power is actually being connected thru the ATS or are you running off the house bank?
__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Cape Cod, MA
DrDaveMA is offline   Reply With Quote
Old 12-17-2017, 04:59 PM   #11
Senior Member


 
Monaco Owners Club
Join Date: May 2014
Location: Satsop WA
Posts: 1,413
Thank you Dave.
I do not know of which you speak of whether it's being powered by the ATS, or the house bank. Simplify if you can please.
It's hooked up the same way it was before the trip to the shop, 110 to the power cord, inverter shows external power, xantrax shows external power, makes no sense.
__________________
2007 Alpine Limited SE
TMan59 is offline   Reply With Quote
Old 12-17-2017, 07:48 PM   #12
Senior Member
 
DrDaveMA's Avatar


 
Alpine Owners Club
Join Date: Jun 2007
Location: Cotuit, MA
Posts: 2,486
Generator starts every morning

There is a history of issues with the ATS (Automatic Transfer Switch), it switches between the generator (priority) and shore power. There have been issues with the contacts, I am wondering if yours have corroded contacts? The external power and Xantrex could show 120 volts, but not be able to pass higher current, burned contracts would do that. If you put it under load, run the AC/heat pump, refrigerator or cause the inverter to go to bulk charge. All those things draw high current, and if the contacts are bad on the shore power side you will see the voltage drop. If they are good the voltage will stay the same (this could also be caused by a bad power cord or bad 30 to 50 amp converter).
__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Cape Cod, MA
DrDaveMA is offline   Reply With Quote
Old 12-18-2017, 07:03 AM   #13
Senior Member
 
Join Date: Oct 2014
Posts: 597
Another possibility is dirty or wet contacts in the start/stop switches or ATS, with the ones at the generator end being more suspect because of more exposure to the elements.
__________________
Brett Wolfe
2003 Alpine 38FDDS
wolfe10 is online now   Reply With Quote
Old 12-18-2017, 02:03 PM   #14
Senior Member


 
Monaco Owners Club
Join Date: May 2014
Location: Satsop WA
Posts: 1,413
Thank both again.
Dale had mentioned the transfer switch, the big solenoid behind the batteries.
Right now I have turned the ags off and with it plugged in see what happens.
__________________

__________________
2007 Alpine Limited SE
TMan59 is offline   Reply With Quote
Reply

Tags
generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Early morning starts ruffian Class A Motorhome Discussions 34 12-22-2014 09:35 AM
Generator Starts, But Not From Inside dmason Monaco Owner's Forum 10 09-28-2011 11:22 AM
Generator starts and quits gsanford Gulf Stream Owner's Forum 3 10-08-2009 06:58 AM
ENJOY EVERY MOMENT OF EVERY DAY A Dogs Purpose Jayco1 RV'ing with Pets 3 07-05-2007 03:46 AM
Generator starts itself MNRVer MH-General Discussions & Problems 3 09-22-2005 09:58 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.