Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Thread Tools Search this Thread Display Modes
Old 09-29-2009, 07:40 AM   #29
Senior Member
Join Date: Nov 2005
Posts: 2,815
There is a lengthy thread on this forum about interface problems between Xantrex inverters and Onan gensets--fault code 27. Xantrex and Onan blame each other's equipment--lots of rumors about whether a subsequent Xantrex software/firmware upgrade will fix the problem. Otherwise, leave a light on.

Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-29-2009, 09:37 AM   #30
Senior Member
Cinequip's Avatar
Alpine Owners Club
Join Date: Apr 2009
Posts: 100
Generator type?

I inadvertently reset the AGS settings to default, and now the AGS won't start the generator - even manually. Switch on dash works fine. I have an 8kw Onan - anybody have the generator type you can reply back with?


Scott & Marcia Hicks
2009 Alpine 40' FDQS 75809
Portland, OR
Cinequip is offline   Reply With Quote
Old 09-29-2009, 10:20 AM   #31
Senior Member
Alpine Owners Club
Join Date: Dec 2001
Location: Las Vegas, NV
Posts: 1,097

The 8Kw and 7.5Kw work the same. Do you have the owners guide for the Xantrex AGS, it tells how to set it up. Incase you don't here is a link.


If you need help with the settings, post what you need to know.
Dale Gerstel
2007 Limited SE 40fdts
Las Vegas, NV
dgerstel is offline   Reply With Quote
Old 09-29-2009, 11:38 AM   #32
Senior Member
takepride's Avatar
Alpine Owners Club
Join Date: Aug 2007
Location: Long Beach, CA
Posts: 1,563

It is generator type 2.
2003 Alpine 40FDTS (400HP)
Long Beach, CA
takepride is offline   Reply With Quote
Old 09-29-2009, 03:17 PM   #33
Senior Member
Alpine Owners Club
Join Date: May 2008
Location: Vancouver, WA
Posts: 2,209
All, just spent about 20 minutes on the phone with Xantrex and the local rep whom they recommended I call. The subject was a firmware update to cure the Code 27 issue. The tech at the local company did not think a firmware update would cure the problem, in fact he has not seen that issue come up before. I urged him to check out this forum and learn what he does not know. The coach is going to cummins on Thursday, and I will see if there is a firmware update they can apply to the Genset board, it not, I guess I will just live with it. Thought all would want to know.
Monty & Janet - 2007 Alpine APEX 40 MDTS
S/N - 75715 - Retired - Master Certified RV Tech
Old Rv'er is offline   Reply With Quote
Old 10-01-2009, 06:30 PM   #34
Senior Member
Birddog Pilot's Avatar
Join Date: Mar 2007
Posts: 250
We were at Junction City a couple days ago having Guaranty do some routine maintenance and I thought I'd see if they had any ideas regarding this generator start-up issue. As I mentioned in an earlier post on this topic I had spent quite a bit of time with Cummins Cal Pacific, El Cajon, CA trying to resolve the problem with absolutely no results. The only way I've been able to keep the generator running upon start, was to pre-select an air contitioning unit or its fan to run -- basically any type of AC power pre-load would be adequate. In most cases when the load was removed the generator would then continue to run.

Guaranty confired with Cummins and apparently there is a software update that can be programed into the generator to resolve this starting problem. I've only got a dozen or so starts on the unit since the update and all have been successful without the need to have an AC load standing by. Obviously I'm still keeping my fingers crossed at this point.
2006 Alpine 36' FDTS
Birddog Pilot is offline   Reply With Quote
Old 10-03-2009, 12:07 AM   #35
Senior Member
Alpine Owners Club
Join Date: May 2008
Location: Vancouver, WA
Posts: 2,209
My coach is at Cummins Coach Care being repaird (brake line copper issue), and I asked them about the software update for the genset, the cummins rep did not know anything about it, and tried to find out anything, nada, nothing, no software update. BTW, Guarranty and Cummnings are almost across the street from each other, Cummins is on the north side of Exit 199, and Guarranty is on the South Side of the Exit 199 (heading west from South/North Bound I-5). Seems to me someone is not communicating correctly. And I am at a loss to know how to remendy this issue.
Monty & Janet - 2007 Alpine APEX 40 MDTS
S/N - 75715 - Retired - Master Certified RV Tech
Old Rv'er is offline   Reply With Quote
Old 10-03-2009, 10:19 AM   #36
Senior Member
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,172
Monty- could be you have the latest software from the OEM install, but Dick's coach was a year earlier and might have had older software. That would explain the disparity.
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 10-03-2009, 11:29 AM   #37
Senior Member
Alpine Owners Club
Join Date: May 2008
Location: Vancouver, WA
Posts: 2,209
Yeah, I would imagine that is it. I guess like the rest of the stuff that is wrong with it, i'll live with it.

Monty & Janet - 2007 Alpine APEX 40 MDTS
S/N - 75715 - Retired - Master Certified RV Tech
Old Rv'er is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RV genset to power house during power outage McDanie1 Newmar Owner's Forum 8 07-16-2009 08:54 AM
Genset won't accept coach load Old Rv'er Alpine Coach Owner's Forum 8 05-24-2009 11:13 PM
Onan Generator Quits On Start With No Load Birddog Pilot Alpine Coach Owner's Forum 26 08-11-2008 10:49 AM
Genset oil change davisjc Tiffin Motorhomes Owners Forum 6 06-29-2008 05:01 AM
ONAN Genset starting issue Fried MH-General Discussions & Problems 15 11-21-2007 02:15 PM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:28 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.