Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-09-2007, 12:14 PM   #1
Member
 
Virginia's Avatar
 
Join Date: Apr 2007
Location: Tacoma, WA
Posts: 86
Coach wouldn't start - no lights on the dash - pulled out that big honkin battery and up to Les Schwab it goes. They test and say it is fine -- was down but holding a charge - haul it back home - put it back in - not enough pop to turn it over - jumper cables to the house battery - voila - off it goes - so we head for our Pullman Football weekend. 3 days of dry camping - generator works great - everything good. When trying to start on Sun to head home - warming light stays on longer than usual but finally we start up. Everything looks good on the dash gauges - we pull up at the rest stop close to Washtucna, shut it off to dump - and no go when we try to leave --- several rigs and campers backed up behind us - had to tell them we couldn't get it started. Sorry - soooo we try the jumper cable trick again - no go - I'm on the hold with Good Sam to come give us a jump for about 45 min while we try, try, try to get the engine to turn over - can't be much worse off - turn off the generator, going to try switching position of batteries -- got the major bracket off - got ready to loosen the nut on the battery terminal connector - bumped against the post that the other wires connect to - and it just hangs there - the bolt head had come out of the area where it sits (don't know how it is held in there) - so knock that sucker down a little - try to start again and fires right up --- !@#$$$$% - can't believe it - big sigh of relief!!! On the agenda now is to replace the battery terminal connectors - again - and find a different design hopefully. How's that for a saga!!! But we love our Alpine - everything else went perfectly!!!
__________________

__________________
1998 Alpine

2001 Jeep Wrangler
Virginia is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-09-2007, 12:14 PM   #2
Member
 
Virginia's Avatar
 
Join Date: Apr 2007
Location: Tacoma, WA
Posts: 86
Coach wouldn't start - no lights on the dash - pulled out that big honkin battery and up to Les Schwab it goes. They test and say it is fine -- was down but holding a charge - haul it back home - put it back in - not enough pop to turn it over - jumper cables to the house battery - voila - off it goes - so we head for our Pullman Football weekend. 3 days of dry camping - generator works great - everything good. When trying to start on Sun to head home - warming light stays on longer than usual but finally we start up. Everything looks good on the dash gauges - we pull up at the rest stop close to Washtucna, shut it off to dump - and no go when we try to leave --- several rigs and campers backed up behind us - had to tell them we couldn't get it started. Sorry - soooo we try the jumper cable trick again - no go - I'm on the hold with Good Sam to come give us a jump for about 45 min while we try, try, try to get the engine to turn over - can't be much worse off - turn off the generator, going to try switching position of batteries -- got the major bracket off - got ready to loosen the nut on the battery terminal connector - bumped against the post that the other wires connect to - and it just hangs there - the bolt head had come out of the area where it sits (don't know how it is held in there) - so knock that sucker down a little - try to start again and fires right up --- !@#$$$$% - can't believe it - big sigh of relief!!! On the agenda now is to replace the battery terminal connectors - again - and find a different design hopefully. How's that for a saga!!! But we love our Alpine - everything else went perfectly!!!
__________________

__________________
1998 Alpine

2001 Jeep Wrangler
Virginia is offline   Reply With Quote
Old 10-09-2007, 01:04 PM   #3
Senior Member
 
Join Date: Jun 2005
Location: Abington, PA
Posts: 1,103
Virginia & Steve, We are from the east coast and wonder if your problem is when you are in a town called Washtucna that maybe the problem lies within that area. Let me tell you when you are in PA in the town of "Blue Ball" these Alpines fire right up no matter what is wrong with them.
Happy you found your problem and hope you got everything straightened out. Best thought is have a battery place make up your cables with swaged fittings. They are a lot more dureable.
__________________
Ted & Carol Ulmer
2005 Alpine 34', 34FDDS
2006 PT Turbo pusher
Ted III is offline   Reply With Quote
Old 10-09-2007, 02:29 PM   #4
Senior Member
 
Oregon Coyote's Avatar
 
Alpine Owners Club
Join Date: May 2006
Location: Northwest Oregon
Posts: 181
Ted: It had nothing to do with the Hatton Coulee rest area where they dumped - which is miles from Washtucna. It was because the Sun Devils dumped on the Cougs.

Norm (visiting my sister in Pullman at the moment)
__________________
2001 Alpine 36 FDDS 350 SeaGreen/Mendocino 74263
FMCA ACA NOWACA
Oregon Coyote is offline   Reply With Quote
Old 10-09-2007, 02:36 PM   #5
Member
 
Virginia's Avatar
 
Join Date: Apr 2007
Location: Tacoma, WA
Posts: 86
Yes, the Sun Devils did us in --- I just didn't connect the two --- LOL --- I'm hoping for better luck the next time we go out on a run - we are doing a slot tourney in Chehalis on the 19th --- (I'm a glutten for punishment!)
__________________
1998 Alpine

2001 Jeep Wrangler
Virginia is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Good Lawyer Story HuBee RV'ing Humor & Crazy but True Stories 3 09-15-2008 02:43 PM
Leaky windshield - happy ending LeonB Winnebago Industries Owner's Forum 7 02-27-2008 02:00 PM
Tragic ending hondo122 RV'ing with Pets 11 12-29-2007 03:54 PM
The RV of the Future? apackof2 Just Conversation 12 05-04-2007 03:56 PM
Is a new RV in your Future? How 'bout these? brad03ca Canada Region 2 03-14-2006 06:17 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.