Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Thread Tools Search this Thread Display Modes
Old 02-10-2009, 04:53 PM   #1
Join Date: Aug 2008
Posts: 39
i have a 2007 alpine. i tried to use my 2yr old honda 2000i gen. really it is a inverter. when i tried to charge the house batteries with my regular on board ele cord. i got a error message on my onboard inverter "open ground".
the charging works when pluged into shore power. the honda works when used for other things. it also worked when used with my last alpine, a 2006. any ideas what the problem is. almost forgot, i grounded the honda to a spike in wet ground and that didn"t help.
thank you.

woodinboater is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-10-2009, 07:29 PM   #2
Senior Member
Alpine Owners Club
Join Date: Dec 2001
Location: Las Vegas, NV
Posts: 1,097
I will assume that it is the "open ground" message was on the Surge Guard and that you are using an adapter to connect the 50 amp cord to a 20 amp outlet/extension cord. That message would refer to a open connection in the ground wire between the Honda generator and the coach. It could be as simple as a poor connection on one of the plugs or receptacles.
Dale Gerstel
2007 Limited SE 40fdts
Las Vegas, NV
dgerstel is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Batteries and charging GraciesMom Class A Motorhome Discussions 6 11-05-2008 01:46 PM
Charging batteries with the genset Tom and Patty MH-General Discussions & Problems 7 01-26-2008 11:44 AM
Honda 2000 to charge our batteries akasusie Monaco Owner's Forum 1 10-28-2007 07:13 AM
Batteries not charging Jimbo8264 MH-General Discussions & Problems 2 06-27-2007 08:08 AM
Honda DC Charging cords FirefighterEd RV Systems & Appliances 3 09-09-2005 06:29 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.