Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-05-2011, 04:04 PM   #1
Junior Member
 
Join Date: Mar 2009
Posts: 4
Horn Not Working

Hi All,

My horn is not working and I am not sure where the Smart Wheel Module is located in our 2008 FDQS.

Has anyone had this problem and if so how did you fix it?

We are currently camping in Lancaster PA. and I would like to fix it before we leave the campgrounds. Any hel would be appreciated

Thanks
Mike M.
__________________

__________________
manno is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-05-2011, 04:24 PM   #2
Senior Member
 
Ann n Gene's Avatar
 
Join Date: Apr 2004
Location: Stillwater, Ok
Posts: 3,506
Yep, had that problem from the time mine was new, through several authorized Spartan service centers (some fixed it temporarily but not for long) until I took it the the Spartan factory. They immediately (about 2 hours) found that one of the pins on a connector was loose, they cut ALL the wires, put on new ends and a new connector and have not had any problems since. just my experience.
__________________

__________________
2016 Entegra
Cornerstone 45B
2017 Ford F150 King Ranch
Ann n Gene is offline   Reply With Quote
Old 07-05-2011, 10:41 PM   #3
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
Mike- SmartWheel module is on the firewall, facing the passenger's feet behind the plastic kick panel.

Also to the right of the SW module, you'll find the front Vansco multiplexing module. LED #20 of the Inputs should light when you depress the horn on the wheel (indicating SW module is switching Vansco Input to ground), and LED#10 of the Output should light indicating 12V out to the horn. Let us know how the LEDs read when you check out the electronics behind the kick panel.
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 07-06-2011, 12:51 AM   #4
Senior Member
 
JohnLori's Avatar
 
Alpine Owners Club
Join Date: May 2009
Location: Sisters, OR
Posts: 198
If the Vansco shows power when you press the horn button: we recently got our horn working again by replacing the horn relay. This repair is discussed in another thread on this site.
__________________
John and Lori
2005 Alpine Coach 40FDQS
JohnLori is offline   Reply With Quote
Old 07-12-2011, 10:27 AM   #5
Junior Member
 
Join Date: Mar 2009
Posts: 4
Horn Not Working

Hi All,

Sorry that I did not respond to your help, right after I sent the post my computer did not work and I was unable to access the INTERNET. I am home and now can access my e-mails.

I was not able to get the horn to work for our trip home. I did not feel good about driving with out it, luckily we had no situations occur on the way home.

I will try some of your suggestions this weekend. I will let you know how I make out.


I would like to say THANK YOU VERY MUCH to each person that replied.
Your help is greatly appreciated.

Thanks Again,

Carol & Mike Manno
Coooperstown, NY
__________________
manno is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air horn beachboy27 Monaco Owner's Forum 20 08-27-2011 09:12 PM
help please-my horn quit working mohotravelers Country Coach Owners Forum 4 11-22-2010 10:48 PM
horns not working dicktater Workhorse and Chevrolet Chassis Motorhome Forum 10 09-28-2009 01:02 PM
Air Horn Problem SX_RVing Newmar Owner's Forum 10 09-19-2009 12:11 PM
No Horn BB501 Workhorse and Chevrolet Chassis Motorhome Forum 2 11-18-2007 07:50 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.