Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-08-2006, 07:50 AM   #1
Member
 
Gypsies2's Avatar
 
Join Date: Jan 2006
Location: Full Timer
Posts: 83
Recently left coach for 3 weeks. Did all the things necessary ie, drained all water from coach, etc. Upon returning, retraced for set up. Discovered we have no hot water to kitchen
sink. Everything else works great. Does anyone have suggestions to find, reslove, or otherwise
find a solution. Are there filters at the Hot
Water source and at the faucet. If so,how do you clear them. Any help would be greatly appreciated. Ready to head South.
__________________

__________________
2005 Holiday Rambler

Endeavor 40" PDQ
Gypsies2 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-08-2006, 07:50 AM   #2
Member
 
Gypsies2's Avatar
 
Join Date: Jan 2006
Location: Full Timer
Posts: 83
Recently left coach for 3 weeks. Did all the things necessary ie, drained all water from coach, etc. Upon returning, retraced for set up. Discovered we have no hot water to kitchen
sink. Everything else works great. Does anyone have suggestions to find, reslove, or otherwise
find a solution. Are there filters at the Hot
Water source and at the faucet. If so,how do you clear them. Any help would be greatly appreciated. Ready to head South.
__________________

__________________
2005 Holiday Rambler

Endeavor 40" PDQ
Gypsies2 is offline   Reply With Quote
Old 12-08-2006, 07:57 AM   #3
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 3,929
Check the fine mesh screen filter between the spray-handle and the flex/extended hose connection.....but this doesnt explain having cold but not hot water--could be lots of air still trapped in the hot water heater...also, did you turn off/reset the hot water heater by-pass valve under the cabinet? all of these are shots in the dark...
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is online now   Reply With Quote
Old 12-16-2006, 03:02 PM   #4
Member
 
Gypsies2's Avatar
 
Join Date: Jan 2006
Location: Full Timer
Posts: 83
Dean & Jan
Thanks for the suggestions. Checked all. Arrived in Benson, made an appointment with La
Mesa RV. They found the problem. It was the
check valve in the turn off/on faucet below the
sink. Apparently the check valve stuck in the off position. Easy fix, replaced the check valve. Thought you would want to know. By the way La Mesa is a great place to have your coach
looked at for problems. Good people. Have a great Holiday.
__________________
2005 Holiday Rambler

Endeavor 40" PDQ
Gypsies2 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can you help with a hot water flow problem? Buddy and Beverly RV Systems & Appliances 10 08-14-2007 02:14 PM
Hot Water Tank no flow. Flintstones Adventurer Winnebago Industries Owner's Forum 17 06-02-2007 05:13 PM
Hot water - no pressure no flow KE0M Winnebago Industries Owner's Forum 18 01-24-2007 05:10 AM
Help! No hot water FLOW Thudman Winnebago Industries Owner's Forum 17 05-08-2006 05:28 PM
Can you help with a hot water flow problem? Alpine Coach Owner's Forum 10 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 03:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.