Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-28-2005, 08:33 PM   #1
Junior Member
 
Join Date: May 2005
Posts: 17
Hi All,

We just had a bad experience with my HWH 610 system on my 36' 01 FDDS. When we attempted to leave the campground yesterday, my wife told me that the LR slide was not retracting. Upon further investigation I noticed that there were no power lights to the control pad. The only thing that worked was the gen slide - and it would only extend - not retract. We searched for hours - first for the HWH control boxes and then we checked every fuse we could find and none were blown. All of the other 12V power was working. BTW - it was a 'real pain' to retract the room slide and the gen slide by hand! Any one had any similar experience with their HWH control pad?

Thanks in advance!
__________________

__________________
AlpineAZ is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-28-2005, 08:33 PM   #2
Junior Member
 
Join Date: May 2005
Posts: 17
Hi All,

We just had a bad experience with my HWH 610 system on my 36' 01 FDDS. When we attempted to leave the campground yesterday, my wife told me that the LR slide was not retracting. Upon further investigation I noticed that there were no power lights to the control pad. The only thing that worked was the gen slide - and it would only extend - not retract. We searched for hours - first for the HWH control boxes and then we checked every fuse we could find and none were blown. All of the other 12V power was working. BTW - it was a 'real pain' to retract the room slide and the gen slide by hand! Any one had any similar experience with their HWH control pad?

Thanks in advance!
__________________

__________________
AlpineAZ is offline   Reply With Quote
Old 11-30-2005, 05:39 AM   #3
Member
 
Chet Yancey's Avatar
 
Join Date: Aug 2003
Location: Coulee City, Wa. USA
Posts: 40
Might check and make sure the electrical wire bundle coming from the HWH control panel is still hooked up. The connector for it is in the console and every time you pull the console out to use the pad it stretches the wire to the max. I've since re-routed some wire clamps so it can't pull the wire connector apart. This may or may not be the solution to your problem but it was for me.
Good Luck, Chet
__________________
Chet & Sue

'05 40' FDTS
Chet Yancey is offline   Reply With Quote
Old 11-30-2005, 04:53 PM   #4
Junior Member
 
Join Date: May 2005
Posts: 17
Chet you're a genius! I took off the side panel again and found the touchpad connector just dangling there. When I went to re-attach it, I noticed one pin from the touchpad had broken off in the connector.

Besides the pin problem, now I have two other problems... it looks like I striped the screw on the room slide extend solenoid and when I let the system self-level, the gen slide came out all by itself and it won't go back in. I'll make a call to HWH tomorrow and find out my options.

Thanks for the help,

Pat
__________________
AlpineAZ is offline   Reply With Quote
Old 12-01-2005, 06:42 AM   #5
Member
 
Chet Yancey's Avatar
 
Join Date: Aug 2003
Location: Coulee City, Wa. USA
Posts: 40
Happy to see it may have helped identify the source of your problem but in this case it appears the old saying "When it rains it pours" would apply. Good luck with it.
Chet
__________________
Chet & Sue

'05 40' FDTS
Chet Yancey is offline   Reply With Quote
Old 12-01-2005, 12:28 PM   #6
Junior Member
 
Join Date: May 2005
Posts: 17
HWH Update -

I spoke with Cory at HWH and he said that one pin is intentionally missing, so you don't put the connector on backwards. He also stated that the broken solenoid is the problem with the gen slide not retracting.

Ordered a new solenoid for $77.50 + shipping. I should have it fixed by next weekend.

At least it's under $100... this time.

Pat
__________________
AlpineAZ is offline   Reply With Quote
Old 12-01-2005, 03:54 PM   #7
Senior Member
 
Tom and Patty's Avatar


 
Alpine Owners Club
Join Date: Jun 2004
Posts: 1,850
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">At least it's under $100... this time </div></BLOCKQUOTE>

Isn't this forum great Chet!!

Wow you got something fixed for under 100 dollars It's not very often we get by for &lt;100 on our coaches.
I had to replace 2 soleniods on the galley slide and paid little over 200. At least it was an easy task. It was creeping in. Now my slide creeps out, just a little . Have to call HWH again.
__________________
Tom, Patty, Hannah "The Big Dog" and Abby Kat, Indianapolis, Indiana 2000 36' FDS 72232 Our Photos
We live out in our old van. Travel all across this land. Drive until the city lights dissolve into a country sky, me and you - hand in hand.
Tom and Patty is offline   Reply With Quote
Old 03-17-2006, 11:52 AM   #8
Junior Member
 
Tom Viren's Avatar
 
Join Date: Mar 2006
Location: Los Angeles County
Posts: 18
I have had the same problem with my 2001, and have tried to fix it by tie wrapping it to a fixed cable in the drawer and also tie wrapping both those cables to the drawer it self. If I can figure out how to do it I will include a photo of the back of the drawer. Looks like I have to upload the image first.
__________________

__________________
http://www.irv2.com/photopost/data/500/motorhome_edited-2.jpg

Tom & Debbie Viren
Tom Viren is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air suspension and HWH leveling jack control question Catpowered Winnebago Industries Owner's Forum 16 03-09-2008 09:07 AM
HWH Slide Control jefflewin Monaco Owner's Forum 3 04-25-2007 06:48 AM
HWH leveler touch control no18yes MH-General Discussions & Problems 4 06-19-2006 12:52 PM
Problems with HWH conmart371 Winnebago Industries Owner's Forum 5 05-22-2006 12:51 PM
2 New problems cropped up......HWH & Inverter jtharley Winnebago Industries Owner's Forum 8 10-14-2005 04:23 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.