Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2008, 06:52 PM   #1
Senior Member
 
Join Date: Mar 2003
Posts: 105
Send a message via AIM to Louie & Linda
Does anyone know of an alternate replacement motor for the HWH pump Motor. Ours on our 05 FDQS is kaput and HWH is on holiday until Jan 5th. Any suggestions would be apreciated.
__________________

__________________
Louis & Linda
2005 FDQS
F150 SuperCrew Toad
Louie & Linda is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-23-2008, 06:52 PM   #2
Senior Member
 
Join Date: Mar 2003
Posts: 105
Send a message via AIM to Louie & Linda
Does anyone know of an alternate replacement motor for the HWH pump Motor. Ours on our 05 FDQS is kaput and HWH is on holiday until Jan 5th. Any suggestions would be apreciated.
__________________

__________________
Louis & Linda
2005 FDQS
F150 SuperCrew Toad
Louie & Linda is offline   Reply With Quote
Old 12-24-2008, 06:07 AM   #3
Senior Member
 
Join Date: Jan 2008
Location: Richland Wa.
Posts: 150
Lewis, I had to relpace mine in the 05 and it looked a lot like a starter motor for a car. I would give a NAPA store a try.
Thanks M.K.
__________________
07 Alpine 36 sdds
MKelley is offline   Reply With Quote
Old 12-24-2008, 07:03 AM   #4
Senior Member
 
Join Date: May 2005
Posts: 163
Louie, you might try the camping world nearby to you. Several years ago I had one go out and a camping world had the replacement. If not they might know who would. Good luck.
__________________
2001 36 MDDS
03 Honda Pilot toad
jetar is offline   Reply With Quote
Old 12-24-2008, 10:38 AM   #5
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
Now that I think of it, it is a hydraulic pump motor, and I've seen the like on hydraulic log splitters, tilt bed trucks/trailers, etc. Should be able to find a comparable motor thru a hydraulics supplier, probably an ag or logging equipment outfit would do, or an outfit like Bernell Hydraulics in your area. You can google Hydraulic Pump Motor and get a list of places to call.
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 12-24-2008, 02:19 PM   #6
Member
 
Join Date: Jul 2003
Location: Durham, NC
Posts: 93
Mine went out last Jan. Camping world in Tampa had one. It is a 12v motor not a pump. Mine was an 04 and I took it apart and it was full of carbon like it was 30 years old. New one works fine although I hate to replace with the same motor. Do what you can while traveling.
__________________
Richard and Cris
Durham, NC
2004 Alpine Ltd. 36 mds
Richard and Cris is offline   Reply With Quote
Old 12-27-2008, 04:41 PM   #7
Junior Member
 
Join Date: Dec 2006
Posts: 27
Hi Louie
Sorry to hear abt. no parts till 5th did you try ppl in Houston thay are a hwh dealer. 1-800-755-4775. If you are still in TX ?. Andy coolin it in MN.
__________________
andye is offline   Reply With Quote
Old 12-27-2008, 09:24 PM   #8
Member
 
Alpine Owners Club
Join Date: May 2007
Location: Where ever
Posts: 99
Louie ot a set of brushes and has fixed the motor,
for now, and is heading west. We expect him to join us in Pomona tomorrow for the Rose Bowl Parade.
__________________
Paul "Sully" Sullivan

40' MD Apex
Paul "Sully" Sullivan is offline   Reply With Quote
Old 12-28-2008, 05:19 AM   #9
Senior Member
 
Wayne R's Avatar
 
Join Date: May 2003
Location: Winter Haven Brownsville, TX
Posts: 1,138
Louie,
Would you post the part number of the burshes you used?
__________________
Wayne & Kathy
05 Alpine 40FDQS #75330 Towing 24' car hauler, 2012 Spyder, 2003 Harley FatBoy
Wayne R is offline   Reply With Quote
Old 12-28-2008, 03:09 PM   #10
Senior Member
 
Join Date: Mar 2003
Posts: 105
Send a message via AIM to Louie & Linda
Hello Wayne,

I don't have a part number but it would be no good anyway. I had to grind off some of each brush so that they would fit into the holders. Additionally, the brushes are spot welded on in the original configuration and I just soldered the new ones to the a little of the wire I left in place. Not a recommended fix but it works for now. I plan to replace the motor come Jan 5th when HWH is back on line.
__________________
Louis & Linda
2005 FDQS
F150 SuperCrew Toad
Louie & Linda is offline   Reply With Quote
Old 12-28-2008, 05:10 PM   #11
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 3,934
Funny thing--about 25 years ago, I had to grind down the brushes from an old VW bus starter[retrieved from a dumpster] and put them in my 1978 280Z. It was about 4:00 PM on a cold Sunday afternoon in the auto hobby shop at Ramstein AB, Germany--not a NAPA or AutoZone in sight. The "rebuilt" starter worked great for another ten years.....

Nice recovery Louis--see you in Quartzite
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 12-29-2008, 07:51 PM   #12
Senior Member
 
Join Date: Mar 2003
Posts: 105
Send a message via AIM to Louie & Linda
Made it safe and sound to Pomona Sunday PM. David Fernandez picked up a new motor for me at a local (CA) RV shop and droped it off today at the RV park. We now have full new back-up so expect the "fix" to last forever. Thanks to all for the help.
__________________

__________________
Louis & Linda
2005 FDQS
F150 SuperCrew Toad
Louie & Linda is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shurflo Water Pump Motor Noise traveler of california Winnebago Industries Owner's Forum 7 11-21-2008 12:39 PM
HWH 12V Motor Replaced Petro Winnebago Industries Owner's Forum 4 09-22-2007 04:30 AM
HWH Motor Problem Petro Winnebago Industries Owner's Forum 10 09-18-2007 09:54 AM
HWH pump motor dead RLS Winnebago Industries Owner's Forum 7 02-15-2007 10:35 AM
ac / heat pump motor reay richierich Winnebago Industries Owner's Forum 5 01-18-2006 04:12 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.