Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-20-2006, 11:42 AM   #1
Senior Member
 
Join Date: Nov 2005
Location: WASHINGTON
Posts: 279
In my 2000 Alpine, the cooling fan in the inverter located inside at bottom of drawers, would cycle on and off depending upon the demand. In my 06 the inverter is in the storage bay. When plugged in to city power, or when using the inverter, the cooling fan runs constantly. It never cycles. Is that normal?
__________________

__________________
lundy is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-20-2006, 11:42 AM   #2
Senior Member
 
Join Date: Nov 2005
Location: WASHINGTON
Posts: 279
In my 2000 Alpine, the cooling fan in the inverter located inside at bottom of drawers, would cycle on and off depending upon the demand. In my 06 the inverter is in the storage bay. When plugged in to city power, or when using the inverter, the cooling fan runs constantly. It never cycles. Is that normal?
__________________

__________________
lundy is offline   Reply With Quote
Old 03-20-2006, 02:56 PM   #3
Senior Member
 
jerry davis's Avatar


 
Alpine Owners Club
Newmar Owners Club
Join Date: Oct 2005
Location: Fremont, Ca
Posts: 662
I have a late model 05 that is continuously plugged into shore power in our backyard. The fan runs 24/7.

Jerry and Judy
05 36 FDDS
__________________
Jerry and Judy
Fremont, California
2017 Dutch Star 4018
toad 2012 Jeep Wrangler Sahara
jerry davis is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Charger/inverter not on! two sailors Alpine Coach Owner's Forum 10 07-09-2008 05:58 PM
Charger/Inverter bris48 Newmar Owner's Forum 2 10-24-2007 08:03 PM
Inverter/Charger Ptribbey Winnebago Industries Owner's Forum 1 03-03-2007 08:28 AM
Inverter charger Wildturkey Winnebago Industries Owner's Forum 13 01-18-2006 02:27 PM
What inverter/charger should I install? Jim D MH-General Discussions & Problems 11 12-27-2005 06:20 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.