Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2007, 10:53 AM   #1
Member
 
Join Date: May 2006
Location: Portage Lakes, Ohio
Posts: 40
We have a 34' 2005 Alpine Limited with the 400 HP and two stage jake brake.The brake only operates in one mode.We contacted Mark at WRV and I cannot read or clearly see the instructions he e-mailed.Can anyone supply us with the info we need to take to the Cummins shop for the repair. Dan e-mail wd8mdf@aol.com
__________________

__________________
dan&donna is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-22-2007, 10:53 AM   #2
Member
 
Join Date: May 2006
Location: Portage Lakes, Ohio
Posts: 40
We have a 34' 2005 Alpine Limited with the 400 HP and two stage jake brake.The brake only operates in one mode.We contacted Mark at WRV and I cannot read or clearly see the instructions he e-mailed.Can anyone supply us with the info we need to take to the Cummins shop for the repair. Dan e-mail wd8mdf@aol.com
__________________

__________________
dan&donna is offline   Reply With Quote
Old 10-22-2007, 11:48 AM   #3
Senior Member
 
Join Date: Jun 2005
Location: Abington, PA
Posts: 1,103
Dan & Donna, we have the identical coach and the only thing I can tell you is the up position is low and the down position is high. Middle position is off. Let me see if I can find the instructions that came with our coach. I will be glad to e mail them to you.
__________________
Ted & Carol Ulmer
2005 Alpine 34', 34FDDS
2006 PT Turbo pusher
Ted III is offline   Reply With Quote
Old 10-22-2007, 02:14 PM   #4
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
Dan-
Don't know if you have the same problem as on our 08, but they can check this out real fast if looking specifically for it:
Our coach came w/zero Jake stages working for its first 850 miles or so. Problem was isolated to a 30 pin plug, IIRC to the Engine Computer Module. The is a weather-tight plug assembly meaning the kit comes w/the plug body & pins, and the OEM assembles it. The pins, once soldered or crimped to their respective wires, have to be pushed home into the plug body to be fully assembled. On mine, 3 were not. They looked like they were fully in, but when the plug was mated to the ECM the 3 pins backed out & the Jake was not getting signal from the ECM to engage.
All they had to do to correct the problem was push the pins in till they snapped into place, then re-insert the plug to ECM. Should be a minimum shop charge if that is it. Finding a problem like that, if you don't know to look: Priceless!!
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 10-22-2007, 03:22 PM   #5
Member
 
Alpine Owners Club
Join Date: Dec 2004
Location: Anthem, Arizona
Posts: 43
Dan & Donna
My 34' 2005 was not progammed by WRV when built for the High/Low switch and only High was used. Mike Young of Cummins Northwest had a list of those coaches that needed to have the High/Low programmed. He programmed mine at the Desert Rat Rally in 2005 but the program did not take. After futher discussions with WRV, Mike determined that there was a problem with the connection in OEM plug on the firewall. (See EngineerMike post). Mike was able to push the pin for the brake through the firewall to make connection.

The brake needs the High/Low program and the pins need to connect. Hope this will help.
__________________
John Neff
2005 34' Alpine
Anthem, AZ
John Neff is offline   Reply With Quote
Old 10-22-2007, 05:13 PM   #6
Senior Member
 
Join Date: Oct 2003
Location: Las Vegas
Posts: 105
Cummins reprogrammed mine also at Quartzsite, Only had 1 stage working, What a difference it made.
__________________
alpinerver is offline   Reply With Quote
Old 10-22-2007, 06:40 PM   #7
Senior Member
 
jerry davis's Avatar


 
Alpine Owners Club
Newmar Owners Club
Join Date: Oct 2005
Location: Fremont, Ca
Posts: 662
On my 05 36' I only had low brake from the factory. A Cummins dealer was going to reprogram but found a loose fitting back on the engine. All they did was wiggle the wire fitting and I have had hi/low at all times since then.
__________________

__________________
Jerry and Judy
Fremont, California
2017 Dutch Star 4018
toad 2012 Jeep Wrangler Sahara
jerry davis is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jake brake position doc Damon 10 01-02-2009 06:08 PM
Jake Brake Lights? leavitt Newmar Owner's Forum 13 11-25-2007 05:26 PM
Toad brake with Jake brake Roadking Winnebago Industries Owner's Forum 3 12-18-2006 06:24 AM
Jake or Pac Brake? smlranger Winnebago Industries Owner's Forum 3 01-31-2006 03:17 PM
Jake brake position Cummins Engines 10 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.