Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2010, 07:49 AM   #15
Senior Member
 
Join Date: Aug 2008
Posts: 335
Cummins just tested the radiator as I am getting an occasional low coolant signal with the check engine lite.goes out after a few minutes....they said it is a faulty sender in the tank.. where do you get another sender..they said it is not a Cummins part and to go to Western RV which we know is no longer there..will check with them to see if they updated the computer if there was an update. my rig is a 08.
__________________

__________________
Melorene is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery charge level, how low is too low? oldpa Winnebago Industries Owner's Forum 5 01-26-2008 04:14 AM
Ever Had A Coolant Level Fault On Your HydroHot? Lug_Nut Newmar Owner's Forum 12 11-12-2007 05:20 PM
Generator Coolant Level OldForester Alpine Coach Owner's Forum 8 10-25-2007 06:56 AM
Low coolant level warning dshogman Alpine Coach Owner's Forum 1 08-18-2007 03:34 AM
Low coolant alarm?? smlranger Winnebago Industries Owner's Forum 6 04-13-2007 03:31 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.