Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-11-2005, 06:50 AM   #1
Senior Member
 
Cedar41's Avatar
 
Join Date: Sep 2004
Location: Cedar Creek Lake, Texas
Posts: 238
When I replaced the water pump I found the main gound wire to be loose. It is located (in our coach) right behind the power cord reel on a main frame meember (ceiling). Ours was loose to the wire, not loose to the frame. May want to check yours. We were having some "flickering" in lights and the Microwave kept loosing the time, may have been the issue. I have read that many problems can be created by the main ground being loose.
__________________

__________________
38ft, 2004, Diesel
Cedar41 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-11-2005, 06:50 AM   #2
Senior Member
 
Cedar41's Avatar
 
Join Date: Sep 2004
Location: Cedar Creek Lake, Texas
Posts: 238
When I replaced the water pump I found the main gound wire to be loose. It is located (in our coach) right behind the power cord reel on a main frame meember (ceiling). Ours was loose to the wire, not loose to the frame. May want to check yours. We were having some "flickering" in lights and the Microwave kept loosing the time, may have been the issue. I have read that many problems can be created by the main ground being loose.
__________________
38ft, 2004, Diesel
Cedar41 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FYI/Airconditioning Cedar41 Alpine Coach Owner's Forum 17 08-30-2005 04:13 AM
Lubrication FYI Cedar41 Alpine Coach Owner's Forum 2 08-18-2005 09:09 PM
FYI safcrkr Southeast Region 14 03-29-2005 02:59 PM
6 wire motorhome, 4 wire toad?? smlranger Toads and Motorhome Related Towing 3 02-27-2005 07:03 AM
FYI Vectra Pat & Bill Winnebago Industries Owner's Forum 5 12-31-2004 07:05 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.