Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2012, 09:03 AM   #15
Senior Member
 
dshogman's Avatar
 
Join Date: Aug 2004
Posts: 341
Thanks TJ - just such a procedure I was hoping someone would send me. I will do it today!
__________________

__________________
David Horn, TX; 2014 40ft Phaeton QTH; 2014 Mazda CX5; 2013 Can-AM Spyder RT-S on TandemTow trailer; Traveling with Ringo (an English Cocker)
dshogman is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-24-2012, 09:15 AM   #16
CD
Senior Member
 
Join Date: Sep 2002
Location: Kingston, Wa. USA
Posts: 1,221
Quote:
Originally Posted by dshogman View Post
Thanks TJ - just such a procedure I was hoping someone would send me. I will do it today!
I hope it works for you. As I remember the installation just didn't go anywhere.
__________________

__________________
Cliff

'01 3500 Ram QC HO 6sp. BD Exhaust Brake
CD is offline   Reply With Quote
Old 01-25-2012, 09:05 AM   #17
Senior Member
 
dshogman's Avatar
 
Join Date: Aug 2004
Posts: 341
Well, it worked for me - just as he said. Except I didn't even have to go into the compatibility issue.
This makes me think that my first try at the install didn't work because of the other HP issues I had that finally required a complete System Restore last Thursday and over 4 hours on the phone with HP in India. Good folks and very helpful. The guy was really sorry that I ended up have to do the Restore. But it worked and now almost all my programs are back up and running, including S&T.
Thanks everyone for your advice - but it does seem that S&T will work just fine with W7, 64 bit.
__________________
David Horn, TX; 2014 40ft Phaeton QTH; 2014 Mazda CX5; 2013 Can-AM Spyder RT-S on TandemTow trailer; Traveling with Ringo (an English Cocker)
dshogman is offline   Reply With Quote
Old 01-25-2012, 11:44 AM   #18
CD
Senior Member
 
Join Date: Sep 2002
Location: Kingston, Wa. USA
Posts: 1,221
Quote:
Originally Posted by dshogman View Post
Well, it worked for me - just as he said. Except I didn't even have to go into the compatibility issue.
This makes me think that my first try at the install didn't work because of the other HP issues I had that finally required a complete System Restore last Thursday and over 4 hours on the phone with HP in India. Good folks and very helpful. The guy was really sorry that I ended up have to do the Restore. But it worked and now almost all my programs are back up and running, including S&T.
Thanks everyone for your advice - but it does seem that S&T will work just fine with W7, 64 bit.
I suspect it was a Windows problem rather than an HP. I have an Asus and had the problem like you did.
__________________

__________________
Cliff

'01 3500 Ram QC HO 6sp. BD Exhaust Brake
CD is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mapping software ClarkBowen Alpine Coach Owner's Forum 7 02-15-2008 04:06 AM
What mapping software do you use? K-Star iRV2.com General Discussion 9 08-25-2007 05:23 PM
Seperate display for the VMSps software is a huge success!! SargeW Winnebago Industries Owner's Forum 22 11-14-2006 05:26 PM
7" LCD monitor added to dash to display VMS software SargeW RV Systems & Appliances 1 10-30-2006 06:10 AM
GPS & Mapping Software??? HELP!!! Wade & Michelle MH-General Discussions & Problems 17 08-26-2005 06:32 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.