Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2015, 12:03 PM   #1
Senior Member
 
Join Date: Jul 2010
Posts: 136
New House Batteries BIG problem-no 12 volt to dash

I am at the Pomona FMCA rally. Yesterday I had a new set of Life Line AGM batteries installed. I also installed new LED bulbs in fixtures. This morning, there is no power to the pilot and co pilot seat. No juice to the lights up under the front cabinet where the TV lives. No power to dash. Can't start the coach. The installer is a good tech but seems stumped. He has the front dash panels off and says there is no power at the Vansco module or at the end to the positive cable. There is power to the battery disconnect switch in the stairwell. He did reconfigure the panel for the Xantrex for the new batts. Coach is an '05 40fdts. Help!! we are stuck here. Any ideas what to check?
Thanks in advance,
Mike
__________________

__________________
Wrinklemeist is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-29-2015, 12:14 PM   #2
Senior Member
 
Join Date: Jul 2010
Posts: 136
More info on Battery problem

The tech is searching for a chassis battery disconnect switch. There is no power at the generator end of things. He is not talking about the switches back in the battery compartment and in the stairwell. Any idea of location? I do not have the owners manual.
__________________

__________________
Wrinklemeist is offline   Reply With Quote
Old 03-29-2015, 12:15 PM   #3
Senior Member
 
rjsupersonic's Avatar
 
Join Date: May 2013
Posts: 487
did you try the boost start switch if you have one? Try to reset the Inverter?
__________________
2007 National Sea Breeze
rjsupersonic is offline   Reply With Quote
Old 03-29-2015, 12:30 PM   #4
Senior Member
 
dennis45's Avatar


 
Join Date: Jun 2012
Location: BC
Posts: 6,466
Did everything work initially after the install? Sounds like he may have missed a ground connection at the batteries.
__________________
Dennis & Carol
2003, 4006, 41' DutchStar, Spartan, ISC 8.3L W/BanksPower - 2013 Honda CRV, BlueOx Baseplate, Aventa Bar & Patriot Brake. And the 04 Bird, Sunshine Car.
dennis45 is offline   Reply With Quote
Old 03-29-2015, 12:31 PM   #5
Senior Member
 
palehorse89's Avatar


 
Newmar Owners Club
Join Date: Oct 2009
Posts: 7,751
Seems the OP figured it out Battery problem solved , but he posted this in a new thread.....
__________________
2000 Newmar MADP 4060, 350ISC, Spartan MM, IFS 2011 Jeep JK, M&G Braking, 2014 MTI 27' Hog Hauler, Wireless brake control, 2006Ultra & 1989 Springer
palehorse89 is online now   Reply With Quote
Reply

Tags
12 volt, batteries, battery, dash, house batteries



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging House Batteries jtermini30 MH-General Discussions & Problems 7 11-17-2016 09:08 AM
How do house batteries get charged when engine is running? DonKarstedt MH-General Discussions & Problems 37 08-25-2014 07:12 AM
1983 Rambler Imperial 12volt from house batteries tym Vintage RV's 1 06-23-2014 12:51 PM
House batteries making buzzing noise Furniss Class A Motorhome Discussions 10 06-21-2014 11:46 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.