Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-19-2007, 08:49 PM   #15
Senior Member
 
Dale777's Avatar
 
Join Date: Apr 2004
Location: TX
Posts: 495
Due to bad weather in the Northwest, there was a 1 day delay in the arrival of the new transfer switch which WRV UPS overnighted on Monday. I received the new transfer switch Wednesday morning. I installed it Wednesday afternoon. I now have AC power from both the shore power connection and the GenSet. Hooray.

Although installing the replacement transfer switch myself is not something that I really wanted to do, but that was the quickest way to get this job done just before Christmas.

Many thanks to WRV for believing my diagnosis of the problem and expediting the replacement transfer switch to me. I know this is not everyone's experience, but they really did the right thing and quickly! Very good customer service. Hopefully, this is a standard of service that they can continue to provide.
__________________

__________________
Dale & Karin
2006 Alpine Coach Limited 36FDTS
Watercolor Artist: http://www.cindydaunis.com/
Dale777 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-20-2007, 02:46 AM   #16
Senior Member
 
Join Date: Jun 2005
Location: Abington, PA
Posts: 1,103
Dale, I experienced the identical situation 6 or 7 months ago and WRV reacted in the same manner. Glad your problem has been resolved.
Happy Holidays,
Ted
__________________

__________________
Ted & Carol Ulmer
2005 Alpine 34', 34FDDS
2006 PT Turbo pusher
Ted III is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Generator with Shore Power Tom & Diane Damon 7 09-19-2008 11:55 AM
No 120 30amp shore power after accidental generator start yankinva Winnebago Industries Owner's Forum 7 07-23-2008 03:56 PM
Loss of Shore/Generator Power RVersOnline Alpine Coach Owner's Forum 6 06-26-2008 08:59 PM
A/C w/shore power, but NO A/C w/generator ON peppermintpj1 RV Systems & Appliances 2 03-02-2006 10:35 PM
No Eletrical Power from Power Tech Generator Field Trip Newmar Owner's Forum 5 09-27-2005 06:23 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.