Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-25-2008, 11:57 AM   #1
Junior Member
 
Join Date: Jul 2008
Posts: 17
First of all - Merry Christmas and Happy New Year!

After traveling about 1100 miles (from 80 degrees to 20 degrees) and spending one night with house power from generator power, my 98 FDS has lost all House power. I am not getting any power from shore connection, generator or inverter. Furnace, water pump and hot water heater are still operative but I am unable to generate power to any house lights or components. I have checked all breakers in main box next to bathroom door. I also reset breaker on generator. When attempting to use shore power or generator I am not getting any activity on inverter remote monitor. I was initially receiving some power when inverter was switched on. I am now not receiving any house power (or seeing any lights on remote monitor) from inverter when it is switched on. Any thoughts on what to check next? Thanks.
__________________

__________________
florida egg is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-25-2008, 11:57 AM   #2
Junior Member
 
Join Date: Jul 2008
Posts: 17
First of all - Merry Christmas and Happy New Year!

After traveling about 1100 miles (from 80 degrees to 20 degrees) and spending one night with house power from generator power, my 98 FDS has lost all House power. I am not getting any power from shore connection, generator or inverter. Furnace, water pump and hot water heater are still operative but I am unable to generate power to any house lights or components. I have checked all breakers in main box next to bathroom door. I also reset breaker on generator. When attempting to use shore power or generator I am not getting any activity on inverter remote monitor. I was initially receiving some power when inverter was switched on. I am now not receiving any house power (or seeing any lights on remote monitor) from inverter when it is switched on. Any thoughts on what to check next? Thanks.
__________________

__________________
florida egg is offline   Reply With Quote
Old 12-25-2008, 12:07 PM   #3
Senior Member
 
Join Date: May 2005
Posts: 163
I had a similar instance and it was the transfer switch. The transfer switch is located on the ceiling of the basement behind the power cord reel in my 01. Be very careful as this is HOT and I am not an electician so cannot tell you how to trouble shoot if it is the culprit.
__________________
2001 36 MDDS
03 Honda Pilot toad
jetar is offline   Reply With Quote
Old 12-25-2008, 02:03 PM   #4
Senior Member
 
sdcyclist's Avatar
 
Join Date: Jun 2005
Location: San Diego, CA
Posts: 175
Hi Florida egg,

This has happened to me before. The resolution was to depress the re-set button on the inverter. Give that a try.

sdcyclist
2006 36 FDDS
__________________
2006 Alpine 36 FDDS
sdcyclist is offline   Reply With Quote
Old 12-31-2008, 06:17 PM   #5
Junior Member
 
Join Date: Jul 2008
Posts: 17
Thank you for the advice. Transfer swtich and the resets were tested. Also detached battery cable to try and reset memory. Took housing off of inverter and realized the 1/4 amp fuse was blown. Replaced fuse and still not getting any house power from shore or generator although we are getting power directly to air conditioners. Will have inverter tested when we get home. Perhaps have a blown board.
__________________
florida egg is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No 12 volt house power Gmears Winnebago Industries Owner's Forum 8 02-07-2009 01:43 PM
house power madmax MH-General Discussions & Problems 6 10-20-2008 05:24 PM
No 12 Volt House Power SMIES Winnebago Industries Owner's Forum 3 01-21-2008 08:00 PM
No 12V house power ottersea Winnebago Industries Owner's Forum 6 05-16-2005 04:16 AM
No 12V house power RV Systems & Appliances 6 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.