Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-09-2011, 09:41 AM   #1
Senior Member
 
Join Date: Oct 2010
Location: Fort Worth, Texas
Posts: 424
Operating instructions for Thermostat and Battery control panel? 2001 model..

I'm having some trouble figuring how everything works on my Heart Interface battery control panel..

This is 2001 model and I have all of the instructions and manuals...except this

Can any one help me out here? I don't see any info in the Tech Site either..

Thanks...Stan

I found the thermostat information..still need the battery control panel operating manual/information.
__________________

__________________
StansCustoms is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-09-2011, 01:32 PM   #2
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,639
Do you have the Freedom 10 or 20 and do you know if it is the standard remote panel or something more sophisticated like the Link 1000? You can find most of these manuals online somewhere.
__________________

__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 04-09-2011, 06:45 PM   #3
Senior Member
 
Join Date: Oct 2010
Location: Fort Worth, Texas
Posts: 424
The control panel has zero model numbers on it.
All it says is Heart Interface...?

I did find a picture of one that looks like it under Xantrex...

My battereies condition lights arn't on...so I've been running the gen set all day, to limber it up and to try and charge the batteries. It's been about 2 months since I ran it..

I may have to move the coach close to a shore line and plug in if they don't start comming up...?

Stan
__________________
StansCustoms is offline   Reply With Quote
Old 04-09-2011, 07:24 PM   #4
Senior Member
 
Join Date: Apr 2011
Posts: 250
Stan,I ave the manuals for them in PDF form.I'm new to this group and do not know how to send you a copy. If one of the moderators can lead through the process I will get you the info.

Dick.
__________________
Airtool is offline   Reply With Quote
Old 04-09-2011, 07:51 PM   #5
Senior Member
 
bcbowers's Avatar
 
Alpine Owners Club
Join Date: Mar 2009
Location: Surprise, AZ
Posts: 631
I assume you're talking about the panel that turns on the inverter, has a "Charge" button/light, and displays battery status with symbols (1/4, 1/2, Full). I had a situation in which that panel looked completely dead. No lights regardles of pressing the "Charge" or "Inverter" buttons. I called Xantrex for help and they suggested removing the panel and then disconnect the interface cable (looks like a phone cable) for approximately 30 - seconds or more. Worked like a champ!

My brother-in-law has a 2000 Alpine and experienced the same problem. I told him about the procedure described above and sure enough it worked for him also.

I hope that helps!?
__________________
Bob Bowers (Surprise, AZ)
2003 Alpine Coach 40' FDTS
2014 Jeep Cherokee Lattitude
bcbowers is offline   Reply With Quote
Old 04-09-2011, 10:11 PM   #6
Senior Member
 
Join Date: Oct 2010
Location: Fort Worth, Texas
Posts: 424
Thanks Air tool..I've been on the computer half the day, and finally found "some" info...

I got a brief thing for a Xantrex that looks just like the Heart Interface..

I sure could use the real Operators manual if we can figure out how to send it. Maybe someone will chime in..I'm not much help on that kind of thing. ...other than scan and e-mail, I'm out in the cold.

BCBowers..

Thanks and...That's the panel..my Charge and Inverter scale lights up...BUT the three battery symbols you mentioned don't do anything.

However I do have another panel just below that shows LPG, Grey, Black and Fresh water levels on a scale running left to right. It also shows battery condition on a similar scale running left to right...

I guess that they could have disconnected the battery condition wires or something on the Heart Interface panel and hooked them to this other panel. Maybe the Heart Interface battery symbols never worked...but I think I would have figured that out long ago?

I'll try removing the Heart Interface panel tomorrow and disconnecting the Phone type line for 30 seconds..and see if I can get the three battery condition symbols to start working.

Hopefully the above is a little clearer than mud..

Thanks for the help all.. ..Stan
__________________
StansCustoms is offline   Reply With Quote
Old 04-10-2011, 07:20 AM   #7
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,639
Here is a link to the Inverter/Charger manual which also has info on the standard remote panel which is the one I have in my coach. http://www.serenitysys.com/beaver/ar...man%5B1%5D.pdf
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 04-10-2011, 08:02 AM   #8
Senior Member
 
Join Date: Oct 2010
Location: Fort Worth, Texas
Posts: 424
Quote:
Originally Posted by Algoma View Post
Here is a link to the Inverter/Charger manual which also has info on the standard remote panel which is the one I have in my coach. http://www.serenitysys.com/beaver/ar...man%5B1%5D.pdf

Thanks very much for the help..While that link does have some very useful information...the control panel is different than the one in my 2001 coach.

I'll know more later today I hope...

I'm still looking for the manual for my control panel too.

Thanks again..Stan
__________________
StansCustoms is offline   Reply With Quote
Old 04-10-2011, 08:58 AM   #9
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,639
This link shows the remote panel used on later models of the inverter/charger. Maybe this is the one you have.
http://www.donrowe.com/user_guides/x...sic_remote.pdf
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 04-10-2011, 11:34 AM   #10
Senior Member
 
bcbowers's Avatar
 
Alpine Owners Club
Join Date: Mar 2009
Location: Surprise, AZ
Posts: 631
The panel displays information as determined and communicated by the inverter via the "Phone Type" cable. Assuming that the display was working previously, I would suspect the following possibilities:
1. Reset the panel as I previously suggested by temporarily removing the cable for 30 seconds.
2. While performing step #1 check the RJ11 connector to make sure the small wire ends are in the proper position and not damaged or tarnished in any way. I'd check the female RJ11 on the rear of the panel as well.
3. The panel could be bad. I'm not sure how to determine that other than to try a new one. I've seen those at the Camping World.
4. Unless the cable has been damaged somewhere in its routing, that basically leaves the inverter. I would try turning it off at the inverter or remove DC power as necessary to get the inverter to completely reset. I believe the main shut-off switches won't remove DC power from the inverter. You have to leave the power removed long enough for the internal capacitance to drain.

Let us know what finally fixes it.
__________________
Bob Bowers (Surprise, AZ)
2003 Alpine Coach 40' FDTS
2014 Jeep Cherokee Lattitude
bcbowers is offline   Reply With Quote
Old 04-10-2011, 01:49 PM   #11
Senior Member
 
Join Date: Oct 2010
Location: Fort Worth, Texas
Posts: 424
Quote:
Originally Posted by Algoma View Post
This link shows the remote panel used on later models of the inverter/charger. Maybe this is the one you have.
http://www.donrowe.com/user_guides/x...sic_remote.pdf

Yipee...that's the one !!! Thanks bunches...

Stan...
__________________
StansCustoms is offline   Reply With Quote
Old 04-10-2011, 01:54 PM   #12
Senior Member
 
Join Date: Oct 2010
Location: Fort Worth, Texas
Posts: 424
Quote:
Originally Posted by bcbowers View Post
The panel displays information as determined and communicated by the inverter via the "Phone Type" cable. Assuming that the display was working previously, I would suspect the following possibilities:
1. Reset the panel as I previously suggested by temporarily removing the cable for 30 seconds.
2. While performing step #1 check the RJ11 connector to make sure the small wire ends are in the proper position and not damaged or tarnished in any way. I'd check the female RJ11 on the rear of the panel as well.
3. The panel could be bad. I'm not sure how to determine that other than to try a new one. I've seen those at the Camping World.
4. Unless the cable has been damaged somewhere in its routing, that basically leaves the inverter. I would try turning it off at the inverter or remove DC power as necessary to get the inverter to completely reset. I believe the main shut-off switches won't remove DC power from the inverter. You have to leave the power removed long enough for the internal capacitance to drain.

Let us know what finally fixes it.
I will let everyone know what fixes it (if I get it fixed?).

I wonder if a battery charger..can mess the panel up. I have a small charger I left on it a several hours to top the coach batteries it off a few weeks ago. It's a float type 10 amp charger.

Again..I don't remember for sure if those 3 battery lights ever did work...I just think they did.

I still have a battery condition indicator on the panel below this one..may only need one?

Stan..
__________________
StansCustoms is offline   Reply With Quote
Old 04-10-2011, 03:10 PM   #13
Senior Member
 
Alpine Owners Club
Join Date: May 2008
Location: Vancouver, WA
Posts: 2,226
FWIW - If the the RJ-11 connector is tarnished, a "film type eraser" (usually with a mechanical pensil new type) can clean the tarnish off. Those are gold plated connectors so it takes a lot to tarnish them, but it does happen. A film type pensil eraser is usually white in color.

Try resetting the inverter with the reset button. Read the manual on what the procedure to follow as in the early alpines the type was different than the xantrex in the later models I think.

A few years back, the companies that made inverters consolidated and now there are only two-three of them. Heart was purchased by Xantrex, which Purchased Prosine, and now I believe they market under that name. Prosine inverters won't work on newer alpines with Silverleaf interfaces, magnum would be the choice for that application and fix.
__________________
Monty & Janet - 2007 Alpine APEX 40 MDTS
S/N - 75715 - Retired - Master Certified RV Tech
Old Rv'er is offline   Reply With Quote
Old 04-12-2011, 10:01 PM   #14
Member
 
Join Date: Jul 2007
Location: Spokane
Posts: 52
Don't forget to check the 12volt disconnect switch to make sure it is on.
__________________

__________________
J Rod is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing 12 volt Converter and Battery Charger DriVer RV Systems & Appliances 13 08-22-2011 11:32 AM
Battery Drain & Electrical Gremlins EngineerMike Alpine Coach Owner's Forum 3 06-04-2010 11:50 AM
Battery voltage question NavlAv8r Class A Motorhome Discussions 14 05-13-2009 10:53 AM
Deep Cycle Battery Replacement DriVer Technology: Internet, TV, Satellite, Cell Phones, etc. 32 11-10-2008 01:37 PM
Solved my engine battery drain problem. Bo MH-General Discussions & Problems 6 09-27-2005 06:01 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.