Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2006, 09:46 AM   #1
Senior Member
 
VAGABONDMAN's Avatar
 
Alpine Owners Club
Join Date: Mar 2005
Location: YAKIMA
Posts: 166
I RECENTLY UPLOADED AND POSTED TWO PHOTOS; NOW IT DOESN'T WORK AT ALL WHEN I TRY TO DO IT AGAIN. I SEE OTHERS ARE UPLOADING/POSTING, SO WHAT AM I DOING WRONG?

HELP PLEASE
__________________

__________________
Frank Rouse

Vagabondman
VAGABONDMAN is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-09-2006, 09:46 AM   #2
Senior Member
 
VAGABONDMAN's Avatar
 
Alpine Owners Club
Join Date: Mar 2005
Location: YAKIMA
Posts: 166
I RECENTLY UPLOADED AND POSTED TWO PHOTOS; NOW IT DOESN'T WORK AT ALL WHEN I TRY TO DO IT AGAIN. I SEE OTHERS ARE UPLOADING/POSTING, SO WHAT AM I DOING WRONG?

HELP PLEASE
__________________

__________________
Frank Rouse

Vagabondman
VAGABONDMAN is offline   Reply With Quote
Old 12-09-2006, 10:07 PM   #3
Senior Member
 
hrhuggie's Avatar
 
Join Date: Nov 2006
Location: Banning CA
Posts: 358
Frank,
after you click on the ICON that looks like a green scene and enter the URL of your photo are you clicking the "ok" box?

Hope to see you all at the DRR!
__________________
Hugh & Cyndi Reed
35' 2004 Damon Intruder 2 slide
2004 Honda Element toad
hrhuggie is offline   Reply With Quote
Old 12-10-2006, 10:54 AM   #4
Senior Member
 
VAGABONDMAN's Avatar
 
Alpine Owners Club
Join Date: Mar 2005
Location: YAKIMA
Posts: 166
HUGH,

I CAN'T GET THAT FAR AS THE PHOTOS NEVER UPLOAD. BEFORE, WHEN I UPLOADED A PHOTO, I GOT A MESSAGE THAT IT WAS WAITING APPROVAL AND THEN AFTER A DAY OR SO IT SHOWED UP; NOW I GET NOTHING AT ALL, SO I CAN'T TAKE THE NEXT STEP.
__________________
Frank Rouse

Vagabondman
VAGABONDMAN is offline   Reply With Quote
Old 12-10-2006, 11:42 AM   #5
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">HELP PLEASE </div></BLOCKQUOTE>

Frank,

I found these two by searching on your username, are they the ones you're concerned about? These two were uploaded on Tue, December 5, 2006

__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 12-10-2006, 12:41 PM   #6
Senior Member
 
VAGABONDMAN's Avatar
 
Alpine Owners Club
Join Date: Mar 2005
Location: YAKIMA
Posts: 166
RICHARD,

THOSE ARE THE ONES THAT WORKED. SINCE THEN I'VE TRIED THE SAME PROCEDURE TO UPLOAD SEVERAL OTHERS AND FOR SOME REASON THE UPLOAD DOESN'T WORK. ??????????
__________________
Frank Rouse

Vagabondman
VAGABONDMAN is offline   Reply With Quote
Old 12-10-2006, 01:55 PM   #7
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Frank,

Not sure why the uploading process isn't working for you. I'm satisfied the system is working as evidenced by dozens of photos being successfully uploaded by several different members since December 5. There were two uploaded successfully a couple hours ago.

In our 'statistics' report, I noticed that on 12/5 you deleted one photo and moved another. Here's the actual systemic log record for those actions, not sure if it has any bearing on your problem though:

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">
VAGABONDMAN December 5, 2006, 10:06 pm

Photo Deleted: LOUVERED_SHELF.JPG (#3559) LOUVERED FLOOR UNDER PROPANE TANK - 2003 ALPINE 40FDTS </div></BLOCKQUOTE>

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">VAGABONDMAN December 5, 2006, 10:06 pm

Moved Image: LOUVERED_SHELF1.JPG from 500 to 2
</div></BLOCKQUOTE>

You might review your procedures. If that doesn't resolve your problem try clearing your cookies and temporary internet files, sometimes that will clear up unusual problems.
__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 12-10-2006, 04:14 PM   #8
Senior Member
 
VAGABONDMAN's Avatar
 
Alpine Owners Club
Join Date: Mar 2005
Location: YAKIMA
Posts: 166
RICHARD,

THAT'S WHAT'S SO FRUSTRATING. I CAN SEE EVERYONE ELSE CAN UPLOAD AND I GET A POP UP THAT SAYS MY PHOTO HAS BEEN SECESSFULY UPLOADED, BUT THERE IS NOTHING IN MY FILE TO SHOW IT.

I'M RUNNING SPYBOT TO SEE IF THAT MAKES ANY DIFF. THANKS FOR YOUR SUGGESTIONS.
__________________
Frank Rouse

Vagabondman
VAGABONDMAN is offline   Reply With Quote
Old 12-10-2006, 04:24 PM   #9
Senior Member
 
VAGABONDMAN's Avatar
 
Alpine Owners Club
Join Date: Mar 2005
Location: YAKIMA
Posts: 166
OK MEN, HERE'S THE SOLUTION.

WHEN I GO TO UPLOAD, THE USER FILE LIMITS SAY I HAVE UNLIMITED SPACE - SO I TOOK IT LITERALLY AND TRIED TO UPLOAD BIG FILES.

AFTER DOWNSIZING THE FILES, THEU UPLOAD OK!!!

THANKS FOR YOUR SUGGESTIONS.
__________________
Frank Rouse

Vagabondman
VAGABONDMAN is offline   Reply With Quote
Old 12-10-2006, 04:41 PM   #10
Senior Member
 
Wayne R's Avatar
 
Join Date: May 2003
Location: Winter Haven Brownsville, TX
Posts: 1,138
Frank, I will upload your photos if you will trade radiators with me.
__________________
Wayne & Kathy
05 Alpine 40FDQS #75330 Towing 24' car hauler, 2012 Spyder, 2003 Harley FatBoy
Wayne R is offline   Reply With Quote
Old 12-10-2006, 06:07 PM   #11
Senior Member
 
hrhuggie's Avatar
 
Join Date: Nov 2006
Location: Banning CA
Posts: 358
Thanks for the info Frank, I have uploaded what I thought were big files before and didn't have a problem.. Will look for that as a potential problem if I ever run into that problem
__________________
Hugh & Cyndi Reed
35' 2004 Damon Intruder 2 slide
2004 Honda Element toad
hrhuggie is offline   Reply With Quote
Old 12-11-2006, 04:00 AM   #12
Administrator in Memoriam
 
Hitchhiker's Avatar


 
Appalachian Campers
Join Date: Jan 2000
Location: Buladean, NC
Posts: 8,127
Frank,

You've been busy, 27 photos approved and released to your album.

__________________
'11 GMC Acadia SLT AWD
'11 GMC Sierra 1500 4x4 Extended Cab
Hitchhiker is offline   Reply With Quote
Old 12-11-2006, 05:36 AM   #13
Senior Member
 
Wayne R's Avatar
 
Join Date: May 2003
Location: Winter Haven Brownsville, TX
Posts: 1,138
Frank, you have been busy since I saw you in August.
__________________
Wayne & Kathy
05 Alpine 40FDQS #75330 Towing 24' car hauler, 2012 Spyder, 2003 Harley FatBoy
Wayne R is offline   Reply With Quote
Old 12-11-2006, 05:36 AM   #14
Senior Member
 
Join Date: Aug 2005
Posts: 183
Hey Frank,
Fantastic pics! I am not sure what all of them are though. Have you discussed all of these on the forum and I missed them? The heater drawer looks neat but what is it?
Thanks,
Lyle
Apex 1

BTW we still love your system. We have been in really harsh water and ours always comes out better than bottled water. Sorry we are going to miss you at DRR.
__________________

__________________
Lyle & Cathy Fuller
06 Apex 40FDQS
Datastorm #3481
Lyle & Cath is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting Arlo Smith iRV2.com General Discussion 3 08-22-2007 02:23 PM
Help with posting? supercub Workhorse and Chevrolet Chassis Motorhome Forum 5 07-13-2007 06:49 AM
posting photos in a thread Little Kopit Forum 101 | Announcements | Member Concerns 8 11-26-2005 08:33 AM
POSTING PHOTOS Forum 101 | Announcements | Member Concerns 17 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.