Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-16-2008, 05:31 PM   #1
Junior Member
 
Join Date: Aug 2007
Location: Atascadero, Ca
Posts: 18
2002 34' FDDS power cord reel quit working. 20 amp fuse tested ok, still no power. Must be another fuse some where. Ground looks solid and clean. I have been to the past postings and saw someone who had a mico switch on a newer coach but could not see where it is. Any help would be appriciated. Thanks from a Yakima boy.
__________________

__________________
Pete & Cynthia is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-16-2008, 05:31 PM   #2
Junior Member
 
Join Date: Aug 2007
Location: Atascadero, Ca
Posts: 18
2002 34' FDDS power cord reel quit working. 20 amp fuse tested ok, still no power. Must be another fuse some where. Ground looks solid and clean. I have been to the past postings and saw someone who had a mico switch on a newer coach but could not see where it is. Any help would be appriciated. Thanks from a Yakima boy.
__________________

__________________
Pete & Cynthia is offline   Reply With Quote
Old 09-16-2008, 06:14 PM   #3
Senior Member
 
VAGABONDMAN's Avatar
 
Alpine Owners Club
Join Date: Mar 2005
Location: YAKIMA
Posts: 166
Pete,

If your fuse is OK, you must have power somewhere in the system. if you haven't already, check the power going into the cord reel. There are two limit switches located in the head of the power reel, right behind the rollers. One is to stop at the extension limit, and the other to stop the rewind. if either one is out of adjustment or broken, you will not be able to make the system work.
__________________
Frank Rouse

Vagabondman
VAGABONDMAN is offline   Reply With Quote
Old 09-16-2008, 09:10 PM   #4
Junior Member
 
Join Date: Aug 2007
Location: Atascadero, Ca
Posts: 18
Thanks, Frank,
Will check in the morning.
__________________
Pete & Cynthia is offline   Reply With Quote
Old 09-16-2008, 10:28 PM   #5
Senior Member
 
DrDaveMA's Avatar


 
Alpine Owners Club
Join Date: Jun 2007
Location: Cotuit, MA
Posts: 2,253
Pete,

I had the same problem, it turned out the wiring was wrong. Check the cord reel, if I remember correctly there was a purple wire on it, but mine is a '05. I then went to the fuse block and looked at the wire, sure enough there was a purple wire, however there were 2 purple wires and guess what, the fuse on the OTHER purple wire was blown. How could the folks at WRV have confused 2 purple wires. Oh yes, the OTHER fuse was 15 amp (I think it went to the TV booster), not 20 that the cable reel is supposed to have. I rewired them and all has been great since.
__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Cape Cod, MA
DrDaveMA is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Reel Compartment jtharley Winnebago Industries Owner's Forum 6 07-13-2008 08:29 AM
Adding new 12v Power Cord reel -- how best to connect to 12 volts? rv rick Winnebago Industries Owner's Forum 4 05-05-2008 01:56 PM
Air leveling and Power Cord reel Pusherpilot Monaco Owner's Forum 13 02-09-2008 09:45 AM
Power Reel Screw-up itdave Monaco Owner's Forum 5 07-14-2007 10:20 AM
Power Cord Reel RVersOnline Alpine Coach Owner's Forum 10 03-27-2007 01:50 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.