Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-01-2007, 06:57 AM   #1
Member
 
Joel & Mary's Avatar
 
Join Date: Apr 2007
Location: Southern CA
Posts: 51
As new 2006 40' mdts owners we would like the following info if anyone has it. Our Multiplex Module is showing red lights on INPUTS 4 & 17 and Output 19. Power is Red and NET is blinking red.

Does anyone have a source for a chart which would indicate what each numbered setting is for. We are not sure how to react immediately.

For info: we are currently plugged into daughters home for electricity which is 15 amps.
Obviously we are not able to run air conditioner, but it is enough to keep our refrigerator (home model) going.

Thanks ahead for any help on this.

The Langords (Joel & Mary)
__________________

__________________
The Langords 2006 40' MDTS

Plus Noel (Bischon Frise)
Joel & Mary is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-01-2007, 06:57 AM   #2
Member
 
Joel & Mary's Avatar
 
Join Date: Apr 2007
Location: Southern CA
Posts: 51
As new 2006 40' mdts owners we would like the following info if anyone has it. Our Multiplex Module is showing red lights on INPUTS 4 & 17 and Output 19. Power is Red and NET is blinking red.

Does anyone have a source for a chart which would indicate what each numbered setting is for. We are not sure how to react immediately.

For info: we are currently plugged into daughters home for electricity which is 15 amps.
Obviously we are not able to run air conditioner, but it is enough to keep our refrigerator (home model) going.

Thanks ahead for any help on this.

The Langords (Joel & Mary)
__________________

__________________
The Langords 2006 40' MDTS

Plus Noel (Bischon Frise)
Joel & Mary is offline   Reply With Quote
Old 08-01-2007, 02:03 PM   #3
Senior Member
 
Join Date: Jan 2004
Location: Summer Rowlett TX (Why?)/Winter Palm Springs CA Two Springs RV Resort http://www.twospringsrv.com/
Posts: 521
Greetings from Albany, Oregon,

Must be normal indications. My 2006 Apex module reads identical to yours. It would be nice if the owner's manual or some other information provided by WRV explained what the lights mean. You could call them but I would not worry about it.
__________________
Basil & Sue Shannon
Former Apex owner (Gary & Renee have it now)
Was Traveling Circus (2 clowns/Sage the Wonder Dog) Tent rotted. Circus folded.
Basil Shannon is offline   Reply With Quote
Old 08-01-2007, 02:26 PM   #4
Senior Member
 
Dale777's Avatar
 
Join Date: Apr 2004
Location: TX
Posts: 495
Joel & Mary,

On many Alpine Coaches, there is a chart, of the Vansco Multiplexor INPUTS and OUTPUTS, attached to the back side of the panel in front of the passenger seat that covers the firewall/underdash area. Unfortunately, mine was a coach that did not have this chart, but I understand that most do. Check yours to see if the chart is there.
__________________
Dale & Karin
2006 Alpine Coach Limited 36FDTS
Watercolor Artist: http://www.cindydaunis.com/
Dale777 is offline   Reply With Quote
Old 08-01-2007, 05:02 PM   #5
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
IIRC, #19 lights when power is switched to the charging solenoid to connect both batt banks to the inverter's charging cycle. If not lit, charger is only reving up the house bank; when lit it closes the solenoid and charges chassis batts also.

You can see if I'm right by shutting off the batt switch on the left (rear) side panel in the batt compartment, then turn it back on. The Vansco panel will go dark, then go thru a start-up when batt voltage is again present. The solenoid signal doesn't come on immediately; it switches on when the start-up is done & the system senses sufficient charge on the house batt bank, so if house batts are up to snuff, then #19 goes on, solenoid snaps shut & chassis batts charge.
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 08-01-2007, 06:22 PM   #6
Senior Member
 
bigfish's Avatar
 
Join Date: Jul 2005
Posts: 214
Would like to have a copy of the I/O myself along with a schematic of the Vansco program.
BTF
__________________
bigfish is offline   Reply With Quote
Old 08-01-2007, 08:12 PM   #7
Member
 
Join Date: Mar 2006
Location: Huntington Beach, CA
Posts: 95
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by bigfish:
Would like to have a copy of the I/O myself along with a schematic of the Vansco program.
BTF </div></BLOCKQUOTE>
__________________
Nick and Ramona
Huntington Beach, CA
2005 Alpine Mid Door
Nick Escamilla is offline   Reply With Quote
Old 08-01-2007, 08:18 PM   #8
Member
 
Join Date: Mar 2006
Location: Huntington Beach, CA
Posts: 95
I would like a copy as well. My coach does have the list where Engineer Mike said it would be, however it's glued on and not convenient to get at. I would like a copy and anything else that has to do with chassis wiring. I requested wiring diagram for the chassis but was told it's not available.
Nick
__________________

__________________
Nick and Ramona
Huntington Beach, CA
2005 Alpine Mid Door
Nick Escamilla is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Module for C9 Avalondanes Caterpillar Engine Forum 1 10-07-2008 01:03 PM
Performance Module RACEMAN MH-General Discussions & Problems 20 06-06-2008 03:57 PM
Do daylight running lights work? Headlight module? two2go National RV Owner's Forum 13 04-02-2008 04:48 PM
Wiper module abandjinny Workhorse and Chevrolet Chassis Motorhome Forum 3 08-04-2006 06:55 PM
Performance Module Caterpillar Engine Forum 20 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.