Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Thread Tools Search this Thread Display Modes
Old 04-09-2011, 06:15 PM   #1
Junior Member
Join Date: Apr 2011
Posts: 1
Shore Power

I am a first time user - while my wife wrote this I kept trying to find the problem - after turning on all power in the Coach - I looked at the inverter and it said "no ground wire" so I realized the extension cord I was using was not a 3 prong cord, after I changed that , the power in the unit came on immediately. Maybe this will help someother first time Motor Home RV'er Pluged into shore power and got nothing. Tried 50amp circut breaker and did not need to reset. Generator AC works fine Cannot recieve shore power from the 50amp cord plugged into 20amp circut. Does anyone have any idea's?


2008 Alpine Coach 36' - limited SE mid door
Bob Heaton is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-09-2011, 07:20 PM   #2
Senior Member
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,172
I got an email from Bob and he found the problem in the extension cord.
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No 12v unless on shore power Romer1 MH-General Discussions & Problems 24 07-21-2010 10:37 AM
No 12VDC when plugged into shore power RV 4 2 National RV Owner's Forum 4 10-07-2009 09:45 AM
Chassis battery charged by shore power? georgetown350 MH-General Discussions & Problems 18 03-26-2008 09:44 AM
1996 Adventurer--running both A/C from shore power DannyLong Winnebago Industries Owner's Forum 7 08-29-2006 11:04 AM
How To Keep Engine Battery Charged While on Shore Power FLYTYER Winnebago Industries Owner's Forum 15 06-18-2006 05:09 AM

» Virginia Campgrounds

Reviews provided by

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.