Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2014, 12:20 PM   #15
Junior Member
 
areed's Avatar
 
Join Date: Jul 2009
Posts: 24
slides

found out my 3 yr old batteries were toast. Napa bats died, no power. Replaced with Trojans.. all ok, thanks for the ideas.
__________________

__________________
Pete & Cynthia
34' 2002 FDDS
ATASCADERO, CA
areed is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-07-2014, 06:51 PM   #16
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 588
I guessed right. It was the batteries. Glad you are all fixed up.
__________________

__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 11-19-2014, 10:25 PM   #17
Junior Member
 
Alpine Owners Club
Join Date: Jan 2014
Posts: 5
Slide out fix

2006 40FD Alpine Limited 3 slides. Had the same problem- slide outs stayed out and jacks would retract but not extend. Heard the pump motor but no movement. Turned out to be a "spindle valve" ~$350 installed.
un-Turned T-valves 4 1/2 turns and manually pushed the slides in with lots of help, especially on the large passenger side slide. Retightened the T-valves to keep the slides in. Then drove to repair shop.
Question- Does anyone know how to retract the large slide out with the basement winch? I couldn't figure out where to attach the strap.
Thanks
__________________
Pamdenco is offline   Reply With Quote
Old 11-20-2014, 08:52 AM   #18
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 3,940
....did you say "spindle valve" or "shuttle valve"?????? Shuttle valve failure is a recurring issue with HWH systems....
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 11-21-2014, 09:03 AM   #19
Junior Member
 
Alpine Owners Club
Join Date: Jan 2014
Posts: 5
Slides not working

Thank you Old Scout for responding.
I'd meant to put a question mark on the sentence after "spindle valve". That's why I posted it because I've looked everywhere for what a "spindle valve" is. That's what the service manager called it and that's what he'd typed into the service order.
Now it makes sense. Thanks again.
__________________
Pamdenco is offline   Reply With Quote
Old 11-21-2014, 11:24 PM   #20
Senior Member
 
Alpine Owners Club
Join Date: May 2008
Location: Vancouver, WA
Posts: 2,226
Basil, I hope we did not buy that one.
__________________

__________________
Monty & Janet - 2007 Alpine APEX 40 MDTS
S/N - 75715 - Retired - Master Certified RV Tech
Old Rv'er is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slides out, Jacks down or? Milom Winnebago Industries Owner's Forum 21 09-23-2014 04:53 PM
HWH Slides - Finally Figured It Out NC Rob RV Systems & Appliances 3 08-17-2014 05:33 PM
Slides rubbing tile flooring Harry Class A Motorhome Discussions 14 07-01-2014 07:24 PM
New Instructions for deploying slides? Terry43 Newmar Owner's Forum 98 05-29-2014 10:10 PM
Revolution 40L bedroom slides not moving plasma800 Fleetwood Products Owner's Forum 32 04-20-2014 12:00 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.