Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2005, 08:51 PM   #1
Senior Member
 
rockcj's Avatar
 
Join Date: Apr 2005
Location: Anaheim Hills, CA
Posts: 120
My entertainment system works fine but when I connect AV4 into the box behind the TV, I don't get any sound through the receiver. I tried all source including VCR which I assumed it was connected to. By the way, I think the TV speakers are bypassed because "they" don't work.

David
__________________

__________________
rockcj is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-23-2005, 08:51 PM   #2
Senior Member
 
rockcj's Avatar
 
Join Date: Apr 2005
Location: Anaheim Hills, CA
Posts: 120
My entertainment system works fine but when I connect AV4 into the box behind the TV, I don't get any sound through the receiver. I tried all source including VCR which I assumed it was connected to. By the way, I think the TV speakers are bypassed because "they" don't work.

David
__________________

__________________
rockcj is offline   Reply With Quote
Old 04-24-2005, 05:33 AM   #3
Senior Member
 
Wayne R's Avatar
 
Join Date: May 2003
Location: Winter Haven Brownsville, TX
Posts: 1,138
That is the way mine is wired. All sound from the entertainment system comes from the Kenwood amp. I don't believe the TV has any speakers. The Unit is basically set up as a video monitor. All picture inputs come from the Sat receiver and Kenwood DVD with the exception of the smart card port.

To get picture and sound from AV4 run video to the TV AV4 and audio to Video 2 of the Kenwood or what ever open audio input port you chose.
__________________
Wayne & Kathy
05 Alpine 40FDQS #75330 Towing 24' car hauler, 2012 Spyder, 2003 Harley FatBoy
Wayne R is offline   Reply With Quote
Old 04-24-2005, 05:50 PM   #4
Senior Member
 
rockcj's Avatar
 
Join Date: Apr 2005
Location: Anaheim Hills, CA
Posts: 120
Are you saying that I hva eto do that and not the dealer?
I think I will have them take the task. I took a look at the rear panel and it didn't look too easy to remove and install.

David
__________________
rockcj is offline   Reply With Quote
Old 04-24-2005, 06:31 PM   #5
Senior Member
 
Wayne R's Avatar
 
Join Date: May 2003
Location: Winter Haven Brownsville, TX
Posts: 1,138
Rockcj
No just letting you know how I would do it.
__________________
Wayne & Kathy
05 Alpine 40FDQS #75330 Towing 24' car hauler, 2012 Spyder, 2003 Harley FatBoy
Wayne R is offline   Reply With Quote
Old 04-25-2005, 07:51 AM   #6
Senior Member
 
rockcj's Avatar
 
Join Date: Apr 2005
Location: Anaheim Hills, CA
Posts: 120
Thanks. I will call Alpine this morning.
__________________

__________________
rockcj is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sharp Microwave Dutch Star Don Monaco Owner's Forum 15 12-11-2008 04:05 AM
Sharp carousal micro Xeroid Winnebago Industries Owner's Forum 31 08-16-2005 11:08 AM
Sharp Microwave RV Systems & Appliances 15 12-31-1969 07:00 PM
Sharp carousal micro MH-General Discussions & Problems 31 12-31-1969 07:00 PM
Sharp carousal micro 5th Wheel Discussion 31 12-31-1969 07:00 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.