Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-30-2007, 03:21 PM   #1
Senior Member
 
sdcyclist's Avatar
 
Join Date: Jun 2005
Location: San Diego, CA
Posts: 175
My 2006 36FDDS has started to make an unusual sound when the turbo is spooling up. I noticed it over the weekend coming back from a trip to Borrego Springs. It is a hissing sound that increased as the turbo spooled up--not the usual slight comforting whistle of the Cummins ISL turbo.

Any one have this issue and what was the cause?

sdcyclist
__________________

__________________
2006 Alpine 36 FDDS
sdcyclist is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-30-2007, 03:21 PM   #2
Senior Member
 
sdcyclist's Avatar
 
Join Date: Jun 2005
Location: San Diego, CA
Posts: 175
My 2006 36FDDS has started to make an unusual sound when the turbo is spooling up. I noticed it over the weekend coming back from a trip to Borrego Springs. It is a hissing sound that increased as the turbo spooled up--not the usual slight comforting whistle of the Cummins ISL turbo.

Any one have this issue and what was the cause?

sdcyclist
__________________

__________________
2006 Alpine 36 FDDS
sdcyclist is offline   Reply With Quote
Old 10-30-2007, 04:01 PM   #3
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 3,937
My five "guesses:" 1) exhaust leak between turbo and muffler; 2) leak in your inter-cooler radiator[seals can give out/cross tubes can rupture]; 3)leaking exhaust manifold gasket[usually has a pulsing sound based on proximity to one of the cylinders];4)the turbo itself or 5)something totally unrelated to the first four. Sounds like a job for Cummins.
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 10-30-2007, 04:44 PM   #4
Senior Member
 
Join Date: Jun 2005
Location: Abington, PA
Posts: 1,103
sdcyclist, I would head directly to Cummins or a very good Coach Care
__________________
Ted & Carol Ulmer
2005 Alpine 34', 34FDDS
2006 PT Turbo pusher
Ted III is offline   Reply With Quote
Old 10-31-2007, 07:22 PM   #5
Senior Member
 
swansnest's Avatar
 
Alpine Owners Club
Join Date: Aug 2005
Location: North Tustin, CA
Posts: 320
sdcyclist -
I would bet that it is a turbo-pressure leak between your turbo and intercooler. Check the inside bend of the blue silicon boot on the left side of the engine coming down from the turbo. (Use a mirror if you need to but you can feel it if you reach around.) They had some defective ones last year.

On our early '07 Apex we had this boot blow out while returning home from Vegas Rally and we lost power. Tris had WRV overnight us a new boot and he replaced it w/o a problem. Just make sure the strap clamps are tight. There is also one on the right side behind the black intake boot - should check it also.

After replacing it our mileage (mpg) even went up & we think it was leaking from the start!

Good luck -
__________________
The Swans
2007 ALPINE APEX 40'MDTS
#75710.
swansnest is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unusual request, I need a part # Gregg Workhorse and Chevrolet Chassis Motorhome Forum 18 10-17-2009 12:17 PM
Unusual Engine Sound--Update sdcyclist Alpine Coach Owner's Forum 3 11-11-2007 01:50 PM
Engine Sound, 454 big block, in 86 Holiday Rambler Hemi Vintage RV's 48 10-16-2007 05:35 PM
Turbo Boost / Stop engine check engine warning... jtharley Winnebago Industries Owner's Forum 1 09-15-2006 12:20 PM
Unusual Tire Wear Ptribbey Winnebago Industries Owner's Forum 2 10-06-2005 10:58 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.