Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-12-2005, 04:54 PM   #15
Senior Member
 
swansnest's Avatar
 
Alpine Owners Club
Join Date: Aug 2005
Location: North Tustin, CA
Posts: 320
Lyle & Cathy - Thanks for your input. Strange that Coach Care & Cummins didn't have a clue as to what was wrong with the gauges. We can't even get WRV to look at it when we are up there for Homecoming - had to make an appointment with someone else in Yakima. Tris will hopefully have time to look at it again before we drive up there. Since it spontaneously came back on for about 150 miles before it went out again - We really feel that it is probably something simple - just can't figure it out yet.

We do appreciate those who have taken time to make suggestions. Are you going to come up to Yakima in Oct? Don't know where you are located.

Carolyn for The Swans

'03 Alpine 40' MDTS
'05 Avalanche 4x4 Toad
__________________

__________________
The Swans
2007 ALPINE APEX 40'MDTS
#75710.
swansnest is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-12-2005, 07:45 PM   #16
Senior Member
 
Join Date: Aug 2005
Posts: 183
I just might bet a quarter that the speedo could be your problem as the computer for the gauges is in that housing. Our base is in Milton-Freewater, OR. That's 26 miles north of Pendleton and about 12 miles south of Walla Walla on highway 11. We unfortunately will not be able to come to homecoming because we don't yet have an Alpine. We have a SOB and SOBs can't come. Our Apex should be ready in November.
__________________

__________________
Lyle & Cathy Fuller
06 Apex 40FDQS
Datastorm #3481
Lyle & Cath is offline   Reply With Quote
Old 09-12-2005, 08:06 PM   #17
Senior Member
 
swansnest's Avatar
 
Alpine Owners Club
Join Date: Aug 2005
Location: North Tustin, CA
Posts: 320
Oh, That's too bad! You have been so active in the "forum" it would have been fun to meet you! Maybe you will make it to Quartzite and show off that new rig?

As far as the gauges go - WRV sent us the schematics and it doesn't show a computer in the speedo housing but when we get our Coach back the end of the month we will look. It seems to have something to do with the Back up camera monitor - both times it went out first! Tris is going to get a bunch of fuses from the city yard and try replacing them to see if there is a faulty fuse. We will be sure and post it when we find the culprit - probably won't be til late October!
Carolyn
__________________
The Swans
2007 ALPINE APEX 40'MDTS
#75710.
swansnest is offline   Reply With Quote
Old 09-13-2005, 07:02 AM   #18
Senior Member
 
Join Date: Aug 2005
Posts: 183
Hmmmm well my back-up camera never went out so it must be different.

There is no maybe about QZ, we will be there.
__________________

__________________
Lyle & Cathy Fuller
06 Apex 40FDQS
Datastorm #3481
Lyle & Cath is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WH Tech Support Phone Number Rocky 2 Workhorse and Chevrolet Chassis Motorhome Forum 3 05-23-2008 05:56 PM
WRV Announces New Director of Customer Services DriVer RV Industry Press 3 02-06-2008 07:59 PM
Monaco Tech support nutensteve Monaco Owner's Forum 15 01-19-2008 05:02 PM
Monaco 24/7 Tech Support Hotline ronboc Monaco Owner's Forum 9 06-06-2007 05:49 PM
Dear Tech Support jeeprubi RV'ing Humor & Crazy but True Stories 2 03-31-2007 09:49 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.