Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2013, 01:21 PM   #1
Senior Member
 
Alpine Owners Club
Join Date: Nov 2012
Location: Birmingham AL
Posts: 135
Winegard TV Antenna

I recently upgraded both TVs to HD LEDs in my 40' MDTS and still can't get any reception from the Winegard antenna. Do the original Winegard TV antennas have the capability to receive over the air digital signals? Is there an upgrade for the Winegard antenna?
__________________

__________________
Dan, MJ and Tucker Dobbins
2004 Alpine 40 MDTS
2013 Honda CRV
djdobbins1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 02-28-2013, 01:29 PM   #2
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,639
They receive the digital signal just fine. There must be some other problem.
__________________

__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 02-28-2013, 01:36 PM   #3
Senior Member
 
lass's Avatar
 
Join Date: Sep 2012
Location: Tarpon Springs, Fl.
Posts: 878
Quote:
Originally Posted by djdobbins1 View Post
I recently upgraded both TVs to HD LEDs in my 40' MDTS and still can't get any reception from the Winegard antenna. Do the original Winegard TV antennas have the capability to receive over the air digital signals? Is there an upgrade for the Winegard antenna?
My Wingard picks up the HD signals just fine, so if these are new TV,s have you completed the initial set up, select TV, and than scan for reception? Do you have a switch box which may be on the wrong setting? IE set for cable?

I get 46 channels on local tv selection.
__________________
2013 Newmar Ventana 3434
2017 Jeep GC Summit
lass is offline   Reply With Quote
Old 02-28-2013, 03:18 PM   #4
Senior Member
 
Alpine Owners Club
Join Date: Nov 2012
Location: Birmingham AL
Posts: 135
Yes, I performed the channel search for air channels and have selected AIR, and not cable. I receive channels with a set of rabbit ears, but get nothing from the Winegard TV antenna. I have the Winegard selector box on TV antenna and the power switch is on.
__________________
Dan, MJ and Tucker Dobbins
2004 Alpine 40 MDTS
2013 Honda CRV
djdobbins1 is offline   Reply With Quote
Old 02-28-2013, 05:49 PM   #5
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,639
If all you did was unplug the coax from the old TV and plug it in to the new TV then it should work. The problem could be a bad coax termination which could happen.
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is offline   Reply With Quote
Old 02-28-2013, 06:12 PM   #6
Senior Member
 
daveshan's Avatar


 
Alpine Owners Club
Join Date: Jul 2011
Location: Durango CO
Posts: 580
The coax in our coach was pretty well jumbled by previous owners and the switch box was gone, I got one of THESE and traced the cables, hooked up a new switch box and am good to go.

If you're not getting stations either you have a bad coax, bad termination, or it's hooked up wrong. The above tester will find all of these.
__________________
The above post is just my experience/opinion which is worth exactly what you paid for it.

'05 Lance 845/'06 F-250 or '99 Alpine 36SDS Usually towing an '01 Wrangler locked on 35"s or moderate '98 Cherokee on 33"s (rear locker only)
daveshan is offline   Reply With Quote
Old 03-06-2013, 11:18 PM   #7
Senior Member
 
Alpine Owners Club
Join Date: May 2008
Location: Vancouver, WA
Posts: 2,226
If you have the same antenna we have on our coach, there was a post here within the last year of so of corrosion building up on the connections on that antenna and it not working. When we got ours back from the shop - see wreck post last year - our TV does not get any OTA signals, it previously did, so I have two suspects.

1. They took out the TV to change a Silverleaf box, and did not plug in something that should have been plugged in or...
2. The aforementioned corrision built up and the antenna need to be changed, and those bad cable ends need to be replaced.

I will take care of this once we get home, since our DirectTV works now, and in Yuma, all the local channels are HD anyway, it might be that is the problem.
__________________
Monty & Janet - 2007 Alpine APEX 40 MDTS
S/N - 75715 - Retired - Master Certified RV Tech
Old Rv'er is offline   Reply With Quote
Old 03-06-2013, 11:24 PM   #8
Junior Member
 
Stormrunner's Avatar
 
Join Date: Jul 2012
Posts: 14
I had lost my signal last week from my OTA antenna and after checking it out on the roof I found the coax cable had broke in half on one of the cable curves. Changed out the cable and all is well.
__________________
Stormrunner is offline   Reply With Quote
Old 03-07-2013, 09:20 PM   #9
Senior Member
 
Alpine Owners Club
Join Date: Nov 2012
Location: Birmingham AL
Posts: 135
Thanks for the input everyone. Today I found the lower end connection on the coax cable that is integral in the antenna with a corroded copper wire. I replaced that cable and everything works well now.
__________________

__________________
Dan, MJ and Tucker Dobbins
2004 Alpine 40 MDTS
2013 Honda CRV
djdobbins1 is offline   Reply With Quote
Reply

Tags
antenna



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.