Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-14-2009, 06:31 PM   #15
Member
 
Join Date: May 2008
Posts: 55
Quote:
Originally Posted by EngineerMike View Post
Here is an interesting thread from the Newmar Forum on similar problems.

Thanks. Compared to some of those problems, mine was easy. As Ted and Carol said "Would it not be nice if all problems worked out this way."
__________________

__________________
2003 36 mid-door 400hp
2001 Ford Expedition
SRAlpine is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-23-2009, 12:01 PM   #16
Senior Member
 
bigfish's Avatar
 
Join Date: Jul 2005
Posts: 214
Quote:
Originally Posted by bigfish View Post
Found this week that the HI/LO & Intermittant buttons on the Smart Wheel will not activate the windshield wipers but the same buttons turn the head lights on (as designed?). Also the windshield washer button does not do anything. All other PB's for Cruise, Horn, etc work as normal. Wiper PB's & ribbon cable in the Smart Wheel are not suspect as of now, looks like another module (black box) problem. Had not used the wipers in some time so don't know when it crapped out.
BTF
05 40FDQS
Resolution
Replaced the VIP Modular SmartWheel Master Controller (SM 210 Rev A). The VMM was not receiving any wiper inputs from SmartWheel Master Controller. Supplier in this instance was Spartan Chassis Inc, their p/n 1915-NN2.
BTF
05 40FDQS
__________________

__________________
bigfish is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dometic Frig Problem dieselclacker RV Systems & Appliances 2 07-29-2009 04:12 AM
Journey slide problem Savannah Winnebago Industries Owner's Forum 9 07-20-2009 04:21 PM
Magnadyne DVD Problem - Possible Fix Robin_M Monaco Owner's Forum 21 07-06-2009 08:58 PM
Dash Air Problem JesseJ1826 Ford Motorhome Chassis Forum 1 05-31-2009 07:14 PM
Brake problem caused by Florida atmosphere Stockwill Workhorse and Chevrolet Chassis Motorhome Forum 13 09-17-2006 07:07 AM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.