Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2013, 12:26 PM   #1
Senior Member
 
chris cross's Avatar
 
Join Date: Jan 2005
Location: LAKE POWELL
Posts: 326
Wipers no wipe

My wipers will not function. I have rebooted (recycled) the Vansco by turning off/on the battery switch in rear as well as the 12 volt switch at the enterence.
Where else can I look?
thanks,
__________________

__________________
CHRIS & DEBI CROSS

40' 2004 ALPINE COACH FDTS
chris cross is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 11-26-2013, 09:07 PM   #2
Senior Member
 
Dave Fernandez's Avatar
 
Alpine Owners Club
Join Date: Jun 2003
Location: Ontario, CA USA
Posts: 1,294
Hello Chris; I see your having a lot of fun right now the coach. What I would do now that you have rebooted the vansco, I would now start by checking the wiper motor first to see if it works by supplying power. If it works I would I would now see if you have power coming to the motor and work my way back to the smart wheel. It may in the smart wheel or a connection to the smart wheel or to the motor.

I hopes this helps in your diagnosis.
__________________

__________________
Dave Fernandez
2001, 38ft FDDS, 350 ISC, Tow 2004 Yukon
http://www.alpinesocal.com
Dave Fernandez is offline   Reply With Quote
Old 11-27-2013, 12:00 AM   #3
Senior Member
 
Join Date: May 2004
Location: Auburn, CA, Havasu, AZ & Mulege, BCS
Posts: 5,217
On the ACA Tech Library, under the Chassis & Brakes drop down, is the Smart Wheel Diagnostic Manual. The problem could be in the switch part in the wheel. IIRC there are prior threads here on iRV2 about the switch pads in the wheel.
__________________
Baja-tested '08 2-slide 36'
Alpine: The Ultimate DIY'er Project
EngineerMike is offline   Reply With Quote
Old 12-25-2013, 12:15 AM   #4
Senior Member
 
Alpine Owners Club
Join Date: May 2008
Location: Vancouver, WA
Posts: 2,226
Our wiper motor failed two weeks after we bought the coach, and would quit right in the middle of a rain storm. We nursed the issue by using the intermittent position and following the directions on smartwheel manual by pushing the button once, and then counting by seconds how long we could wait before needing to clear the windshield, and then pushing the button again. It defaults to a 30 second interval I think, the second push shortens that cycle. But when the snow in WY was going sideways, and it finally just quit. We got to a place, it cooled down and we were able to go on our way, changing out the motor fixed the problem and it works perfectly now. It's much quieter now as well. You can find out who to order the new motor from in the ACA Tech section of the site.
__________________
Monty & Janet - 2007 Alpine APEX 40 MDTS
S/N - 75715 - Retired - Master Certified RV Tech
Old Rv'er is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.