Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-27-2010, 10:16 AM   #1
Senior Member
 
chris cross's Avatar
 
Join Date: Jan 2005
Location: LAKE POWELL
Posts: 326
Xantrex 2.0 PROsine

The AC IN LED is flashing. The manual says "the shorepower line and neutral are reversed or neutral is disconnected. Have an electrician check the wiring."

I have AC in. Will any damage be caused if I run my air conditioners ? The electrician can't get here until tomorrow.

Thanks,HOT in So.Calif.
__________________

__________________
CHRIS & DEBI CROSS

40' 2004 ALPINE COACH FDTS
chris cross is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-27-2010, 10:30 AM   #2
Senior Member
 
Luv2go's Avatar
 
Newmar Owners Club
Nor'easters Club
Appalachian Campers
Ford Super Duty Owner
Coastal Campers
Join Date: Dec 2007
Posts: 1,888
If Neutral is disconnected you could have a huge problem. If this were my coach I'd run on generator until this is fixed and put up a fuss with the management of the CG you are at (assuming you are at a campground, or course).

Stewart
__________________

__________________
Stewart, Brenda and kids
2008 Newmar Canyon Star 3410
2006 Roadtrek Versatile 210
Luv2go is offline   Reply With Quote
Old 09-27-2010, 10:35 AM   #3
Community Administrator
 
Route 66's Avatar


 
Newmar Owners Club
Retired Fire Service RVer's
Spartan Chassis
Join Date: May 2000
Location: Newark, DE
Posts: 25,590
Quote:
Originally Posted by Luv2go View Post
If Neutral is disconnected you could have a huge problem. If this were my coach I'd run on generator until this is fixed and put up a fuss with the management of the CG you are at (assuming you are at a campground, or course).

Stewart
I agree.
__________________
Adios, Dirk - '84 Real Lite Truck Camper, '86 Wilderness Cimarron TT, previously 4 years as a fulltimer in a '07 DSDP

Route 66 is offline   Reply With Quote
Old 09-27-2010, 10:37 AM   #4
Senior Member
 
chris cross's Avatar
 
Join Date: Jan 2005
Location: LAKE POWELL
Posts: 326
Two issues:
1: I have a 50 amp surge protector hard wired in line.

2: The campground is my mother-in-laws home that I had a pad and dump and electric installed 5 years ago. We have not been here for 2 years so something must have occured.
__________________
CHRIS & DEBI CROSS

40' 2004 ALPINE COACH FDTS
chris cross is offline   Reply With Quote
Old 09-27-2010, 06:08 PM   #5
Senior Member
 
Algoma's Avatar


 
Join Date: Nov 2007
Location: Charleston, WV
Posts: 2,639
I am confused. If you have a surge protector, IT will tell you if you have a missing neutral or it is cross-wired, which seems very unlikely. I assume you are not trying to use the inverter to run the AC so the only problem I see is that you have a fault in the Xantrax unit.
__________________
John and Mary Knight
2015 Newmar Ventana 4311 - wheelchair accessible
2015 Cadillac SRX Luxury AWD
Algoma is online now   Reply With Quote
Old 09-27-2010, 10:30 PM   #6
Senior Member
 
chris cross's Avatar
 
Join Date: Jan 2005
Location: LAKE POWELL
Posts: 326
I too am confused. The electrician said that nothing is cross wired and the plug checks out ok. I am running a 80' extension cord to the coach but I have done so in the past with no issues. The electricin checked the extension all the way to the coach. Of course I am not trying to run the air cond on the inverter. The inverter is not an issue in this situation. It is just the AC IN led flashing. Xantrax says that when this occurs the wiring should be checked but it is ok to run the system.
In conclusion, I believe that all is well and that there is an anomaly in Mom's wiring.
__________________
CHRIS & DEBI CROSS

40' 2004 ALPINE COACH FDTS
chris cross is offline   Reply With Quote
Old 09-28-2010, 12:01 AM   #7
Member
 
Alpine Owners Club
Join Date: May 2007
Location: Where ever
Posts: 99
Chris,

Does the unit run ok as an inverter when unplugged, or will the unit charge the batteries with the Gen Set Running and the polarity light still faulting?

These questions from the San Diego Xantrex Service Rep.

Sully
__________________
Paul "Sully" Sullivan

40' MD Apex
Paul "Sully" Sullivan is offline   Reply With Quote
Old 09-28-2010, 01:27 AM   #8
Member
 
Alpine Owners Club
Join Date: May 2007
Location: Where ever
Posts: 99
Chris,

If you want to give a call to the ACA Help LINE phone is 619-886-0166, we will put you in touch with the Rep.

Sully
__________________
Paul "Sully" Sullivan

40' MD Apex
Paul "Sully" Sullivan is offline   Reply With Quote
Old 09-28-2010, 12:22 PM   #9
Senior Member
 
chris cross's Avatar
 
Join Date: Jan 2005
Location: LAKE POWELL
Posts: 326
Sully: Thank you for the offer. We are leaving MOM's tomorrow and will check the system in Scottsdale. Didn't want to test it but it did run ok during the short time the electrician unplugged the power cord and tested the circuit.
__________________

__________________
CHRIS & DEBI CROSS

40' 2004 ALPINE COACH FDTS
chris cross is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xantrex recall mythplaced RV Systems & Appliances 5 11-06-2010 09:57 AM
Need help for Prosine 2.0 problem thida MH-General Discussions & Problems 4 07-31-2010 08:33 AM
Xantrex chris cratch Alpine Coach Owner's Forum 14 09-07-2009 08:17 PM
Is your Xantrex Inverter/charger ever erratic? dgerstel Alpine Coach Owner's Forum 3 09-18-2007 05:47 AM
Xantrex Customer Service afrank1971 Winnebago Industries Owner's Forum 6 08-30-2007 03:50 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.