RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Alpine Coach Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-18-2019, 11:07 PM   #1
Member
 
Join Date: Jan 2010
Posts: 30
Xantrex digital echo charger

Trying to find the best location to install a Xantrex digital echo charger. I have a 2006 Alpine Coach. The battery compartment can get dusty.
Any thoughts?
__________________

happycamper1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-18-2019, 11:53 PM   #2
Senior Member
 
Join Date: Oct 2016
Posts: 1,418
There may be room in the bay with the black and grey holding tanks. The basement door on the passenger side forward of the rear wheels can be hinged up after removing 2 screws at the bottom. It can be fitted with a latch and gas springs like the others.

Our inverter/charger is in the next forward bay, behind the cable reel.
__________________

__________________
2005 Alpine Coach 36MDDS
2015 Grand Cherokee Diesel
RVPioneer is offline   Reply With Quote
Old 04-19-2019, 09:11 AM   #3
Member
 
Join Date: Jan 2010
Posts: 30
Sounds plausible. Thanks
happycamper1 is offline   Reply With Quote
Old 04-19-2019, 12:55 PM   #4
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 4,950
...suspect the 36ft doesn't have a basement section in front of the wheel well. Curious, the 2006 came with a solenoid battery bank isolation/charge controller and uses the Vansco charging logic to control everything. Know this arrangement has issues so are you abandoning this system for an echo charger???
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 04-19-2019, 01:16 PM   #5
Senior Member
 
Join Date: Oct 2016
Posts: 1,418
Black and grey tanks are forward of the rear wheels. Wet bay on drivers side, screwed shut access door on passenger side. I believe EM installed his new Magnum charger/inverter in the tank bay on a 36í?

Donít know what model the OP has.
__________________
2005 Alpine Coach 36MDDS
2015 Grand Cherokee Diesel
RVPioneer is offline   Reply With Quote
Old 04-19-2019, 04:10 PM   #6
Senior Member
 
Join Date: Mar 2016
Posts: 123
Quote:
Originally Posted by Old Scout View Post
...suspect the 36ft doesn't have a basement section in front of the wheel well. Curious, the 2006 came with a solenoid battery bank isolation/charge controller and uses the Vansco charging logic to control everything. Know this arrangement has issues so are you abandoning this system for an echo charger???

Good question. When I bought my 2006 it had an echo charger mounted in the battery bay on a box that is near the front drivers side of the bay. My chassis batteries would not charge so I discovered that the echo charger was bad. I replaced the echo charger with a new one.


Then I discovered that my Alpine never came with an echo charger. I also discovered that the Vansco logic (led #19) lights up and gives power to the trombbeta that puts the house and chassis batteries in parallel so that all batteries can charge. Since my #19 was working, and the batteries were not in parallel it had to be the trombetta. Replaced the trombetta (a big relay that is mounted in the battery bay on the wall behind the house batteries) and all batteries charged as designed without an Echo Charger.
__________________
Parkereng
2006 Alpine Limited 34FDDS
Parkereng is offline   Reply With Quote
Old 04-19-2019, 04:30 PM   #7
Senior Member
 
Old Scout's Avatar
 
Join Date: Nov 2005
Posts: 4,950
Parkereng--pretty sure you have it right!....the Vansco/solenoid arrangement has been problematic for many owners over the years, so a simple echo-charger set-up is a work-around option....think the primary difference between the two options is that the solenoid provides a direct cable link between battery banks so the amp flow/charge rate is pretty high. Most echo-chargers I have seen [including the one on my 2003] are basically trickle-chargers, so it wouldn't recover a depleted battery back very quickly....I think????
__________________
Old Scout
2003 40' MDTS
Garden Ridge, Texas
Old Scout is offline   Reply With Quote
Old 04-20-2019, 11:34 AM   #8
Member
 
Join Date: Jan 2010
Posts: 30
Quote:
Originally Posted by Old Scout View Post
Parkereng--pretty sure you have it right!....the Vansco/solenoid arrangement has been problematic for many owners over the years, so a simple echo-charger set-up is a work-around option....think the primary difference between the two options is that the solenoid provides a direct cable link between battery banks so the amp flow/charge rate is pretty high. Most echo-chargers I have seen [including the one on my 2003] are basically trickle-chargers, so it wouldn't recover a depleted battery back very quickly....I think????


You guys have got it together. I checked my Vansco. With the solar on, led 19 was not lit. I plugged the Motorhome in so the Xantrex was charging the house batteries and still led #19 was not lit. Neither #19 LED on input or output was lit. Trying to find my manual. Click image for larger version

Name:	IMG_1770.JPG
Views:	26
Size:	374.3 KB
ID:	242832 here is my Vansco. Only two LEDís are lit #4 & #17.
I have a new Tromba solenoid but without LED #19 being lit Iím afraid it would be a waste of time.
happycamper1 is offline   Reply With Quote
Old 04-20-2019, 12:51 PM   #9
Senior Member
 
Alpine Owners Club
Join Date: Apr 2007
Location: Edmonds, WA
Posts: 737
Try turning that key switch on the opposite wall to force the Trombetta to close and see if #19 lights up. Don't forget to switch it back.
__________________
Janet and Todd Legg
2006 Alpine Apex M-40FDQS #75594
2014 Honda CRV w/navi
Janet and Todd is offline   Reply With Quote
Old 04-20-2019, 04:48 PM   #10
Member
 
Join Date: Jan 2010
Posts: 30
Quote:
Originally Posted by Janet and Todd View Post
Try turning that key switch on the opposite wall to force the Trombetta to close and see if #19 lights up. Don't forget to switch it back.


[ATTACH]242887[/ATTACH

This is where my Trobetta is located at the back of my battery bay. The only switch key is a disconnect switch. If I turn it off I lose all power to the Vansco until I turn it back on, reboot the system and LED still remains unlit Click image for larger version

Name:	IMG_1774.JPG
Views:	23
Size:	528.4 KB
ID:	242888
Attached Thumbnails
Click image for larger version

Name:	IMG_1773.JPG
Views:	18
Size:	519.1 KB
ID:	242887  
happycamper1 is offline   Reply With Quote
Old 04-20-2019, 05:20 PM   #11
Senior Member


 
Join Date: Oct 2014
Location: Camas, WA
Posts: 199
19 is lit. It is output 19 not input 19. The solenoid is controlled by output 19.
__________________
Rick T
2006 Alpine 34FDDS
rrthor is offline   Reply With Quote
Old 04-20-2019, 05:39 PM   #12
Member
 
Join Date: Jan 2010
Posts: 30
Quote:
Originally Posted by rrthor View Post
19 is lit. It is output 19 not input 19. The solenoid is controlled by output 19.


I didnít see it until you pointed it out. It I ran outside to check and confirm. It was out. Funny thing. In the photo the NET led next to the power led is out. When I checked for lit 19, the NET led was flickering. It may not be working now since it is now heavily overcast and solar isnít making current. There sure is a lot of info on the Vansco on this forum. Trying to look through it for a solution.
happycamper1 is offline   Reply With Quote
Old 04-20-2019, 06:45 PM   #13
Senior Member
 
Join Date: Oct 2016
Posts: 1,418
Quote:
Originally Posted by happycamper1 View Post
I didnít see it until you pointed it out. It I ran outside to check and confirm. It was out. Funny thing. In the photo the NET led next to the power led is out. When I checked for lit 19, the NET led was flickering. It may not be working now since it is now heavily overcast and solar isnít making current. There sure is a lot of info on the Vansco on this forum. Trying to look through it for a solution.
The NET LED will flicker or be on depending on network traffic.

What is your solar set up?
__________________
2005 Alpine Coach 36MDDS
2015 Grand Cherokee Diesel
RVPioneer is offline   Reply With Quote
Old 04-20-2019, 07:11 PM   #14
Senior Member
 
DrDaveMA's Avatar
 
Alpine Owners Club
Join Date: Jun 2007
Location: Lake Wales, FL
Posts: 2,691
Quote:
Originally Posted by happycamper1 View Post
You guys have got it together. I checked my Vansco. With the solar on, led 19 was not lit. I plugged the Motorhome in so the Xantrex was charging the house batteries and still led #19 was not lit. Neither #19 LED on input or output was lit. Trying to find my manual. Attachment 242832 here is my Vansco. Only two LEDís are lit #4 & #17.
I have a new Tromba solenoid but without LED #19 being lit Iím afraid it would be a waste of time.


The LEDís illuminated will depend upon a lot of factors, the most influential is the ignition switch. Other things like turn signal lights etc will illuminate leds.

IIRC the #19 led is illuminated when the house batteries are fully charged and the charge current is moved to the chassis batteries. I am sure someone else on the forum will speak up if I am not correct.
__________________

__________________
Dave, Bobbi and Fenway
2005 38' FDTS Alpine Limited, 2016 Jeep Grand Cherokee Limited
Lake Wales, FL
DrDaveMA is offline   Reply With Quote
Reply

Tags
charger, xantrex



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xantrex digital echo charger Outbound Monaco Owner's Forum 15 11-30-2018 11:02 AM
Xantrex Echo charger buck454 RV Systems & Appliances 4 09-24-2013 11:21 PM
Xantrex Echo Charger sallylillian Country Coach Owners Forum 4 11-09-2011 08:12 AM
Dead Xantrex Echo-charger??? danes-on-tour RV Systems & Appliances 5 12-01-2010 07:07 PM
Xantrex Echo~Charger BudtheDiplomat Monaco Owner's Forum 25 08-28-2008 01:23 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.