RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > National RV Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-12-2013, 12:09 PM   #1
Junior Member
 
National RV Owners Club
Join Date: Mar 2011
Posts: 22
AC In and Fault lights on

Left my 01 tradewinds plugged in on shore power for about 3 weeks with refrigerator on. Picked it up today and the refrigerator showed running on gas. Checked shore power source and it is good. Unplugged and tried to start generator but wouldn't turn over. Hit Invert button and the red AC In and Fault lights come on. These also are on after I try to fire generator.
I fear the inverter is fried, but is there any way to reset it? Also a possibility that one or more of my coach batteries may be drained, but that shouldn't matter if it is on shore power, right??
__________________

__________________
2001 National Tradewinds 7390 LTC
CAT 3126B / Freightliner Chassis
Realag is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-12-2013, 10:28 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,176
Any bad battery in the coach bank could set up a problem, with the converter/ charger and in turn the inverter .
First thing would be to pull charge and load test the coach batteries, if one is bad and their over 2 years old replace them all.
Then look over the converter/charger for a reset button , if you don't have a manual for it, get the brand and model and post and we will try and find one , check the 110 circuit breakers one maybe tripped.
Was the fridge on an invertor ? If so it should have shut down when the batteries went low. May have a circuit breaker on the unit , but the same thing If you don't have a manual, we can try and find one.
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 07-13-2013, 07:47 AM   #3
Senior Member
 
wa8yxm's Avatar
 
Damon Owners Club
Workhorse Chassis Owner
Join Date: Mar 2009
Posts: 24,023
The generator failing to start suggests bad batteries or low batteries,, This can be caused by several things.

1: Shore power fault
2: ATS fault (Auto Transfer Switch)
3: Tripped circuit breaker
4: Plug pulled on (not likely on your system_)
5: Inverter inadvertantly turned off
6: Charger module turned off as in 5.
7: Bad connection 12 volt side of life.
8: batteries in "Disconnect"
9: Bad batteries.

Of course topping this list by a mile is "Screw loose" Many Rvers have a few screws loose.. One of the circuit breakers in my coach took over two full turns before I even started to feel resistance, over 3 full turns to tighten. Some of the neutral and ground bus screws were loose too, plus one on the inlet. One poor rver I helped all six screws in his shore cord outlet (The part that plugs into the inlet on the RV) were loose ALL SIX!!!!!! (There are only six in there).

However none of this (Well the loose screw tripped breaker perhaps) explalins the Fridge being on Gas.

Loss of shore power does. Check your shore power as that may be the issue.
__________________
Home is where I park it!
wa8yxm is offline   Reply With Quote
Old 07-14-2013, 10:41 PM   #4
Senior Member


 
National RV Owners Club
Freightliner Owners Club
Join Date: Oct 2002
Location: silverdale wa.
Posts: 1,122
Also try to reset the inverter by pulling the phone lines and reinstalling them.Worked for me when I couldn't get any power on the board.
__________________
BIGDOG
'01 Tradewinds 7390 LTC
2011 Jeep Liberty
bigdog is offline   Reply With Quote
Old 07-15-2013, 04:23 PM   #5
Junior Member
 
National RV Owners Club
Join Date: Mar 2011
Posts: 22
It turns out that it looks like the automatic line/generator switch is fried. Once I got the house batteries somewhat recharged, I was able to fire up the generator, batteries recharged over the weekend and everything went back to normal. But when I hooked up to shore power after the trip, nothing coming in. Checked the power, checked the power cable + connection, and inverter were all working. So my assumption is to replace my MagneTek Automatic Line/Transfer Switch ATS Model 100.

Has anyone ever replaced this and is there anything/any tricks I should be aware of besides being careful not to electrocute myself?
__________________
2001 National Tradewinds 7390 LTC
CAT 3126B / Freightliner Chassis
Realag is offline   Reply With Quote
Reply

Tags
lights



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.