RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > National RV Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2018, 07:08 PM   #1
Junior Member
 
Join Date: Aug 2018
Posts: 3
Allison Trans Shifter Electrical

Does anyone recognize this symbol on an Allison md3060 shifter pad? I keep getting this symbol but don't know what it represents. My engine will not start and this symbol keeps appearing.

Thanks for any help you can give.

Bill Knudson
Surprise and Lakeside, AZ
Attached Thumbnails
Click image for larger version

Name:	IMG_0590.jpg
Views:	24
Size:	315.1 KB
ID:	214522  
__________________

BillKnudson is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 08-09-2018, 08:12 PM   #2
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,205
I'm thinking low voltage at the trans controller .

I'll see what info I have on my 3060. I'll be back.
__________________

__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 08-09-2018, 11:15 PM   #3
Senior Member
 
Skip426's Avatar


 
Join Date: Apr 2011
Location: Powell River, B.C.
Posts: 18,205
The display is referred to as " cat's eye " in one document I've found and I'm looking for posts about possible causes.

EDIT: Here's what I have so far .

allison cat eye

A pdf on Allison ECU diagnosis , won't download to iRV2. Invalid file

More info on the internet with a search for " Allison Cats eye or snake eye "
__________________
99DSDP 3884, Freightliner, XC, CAT 3126B, 300 HP /ALLISON 3060
2000 Caravan toad, Remco & Blue Ox.
Skip426 is offline   Reply With Quote
Old 08-29-2018, 09:20 AM   #4
Junior Member
 
Join Date: Nov 2017
Location: Buckeye, AZ
Posts: 25
Cats eye

Don't know if this helps, but on our maiden trip to the east coast all was fine until we got to Florida. Shut down unit to get a bite to eat and went to start it, nothing, yikes!! After freaking out I called around and no one would come out to look at it, said something like I needed it towed to shop or be in a park. So a freightliner dealer was in sight from where I was stranded so I went and talked to them. They were to busy to look at it that day so he gave me a card for another guy to call, said he would stop by after work if I was still there. So the guy I called said to disconnect the two batteries in the engine ( under the bed )
Take all 4 of the cables off and any other leads on it. Leave all of them off for 15 minutes ( I left them off for 30 minutes ) then re install them. I then turned on the ignition and the cats eye had the N and I started it right away. WHEW
Did not shut it off until I was backed into my spot at the park. Went to start it
NOTHING. again it would not start????? So, did as before, nope nada. leaving the key in the on position and looking at the wife and trying to figuring out how much this was going to cost us, I was staring at the transmission panel, and bingo the N appeared. Started right up. After a week beig parked, left Florida, finished our 8000 mile trip without a hitch.
Moral of this story Seems the trans computer or EMU or EMC or what you call it needs to be reprogrammed. By disconnecting the batteries, turning on the key and waiting for the N to show was what I needed to reset the trans. ECU. This may work for you too.
Good luck
rudedawg1951 is offline   Reply With Quote
Reply

Tags
electrical, allison, electric



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP need trans shifter cable for 1999 F53! lunchmoney Ford Motorhome Chassis Forum 11 02-24-2016 07:57 AM
Dead Allison MD3060 Transmission Shifter wheato22 Allison Transmission Forum 8 08-11-2015 08:11 PM
Allison or freightliner shifter trouble mikerest Allison Transmission Forum 5 04-21-2015 05:45 PM
Allison Paddle Shifter Retrofit? thomaspryan Allison Transmission Forum 54 08-03-2014 07:52 PM
Allison MD 3060 Shifter not Lighting Inkbuddy Allison Transmission Forum 7 01-25-2011 01:41 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.