Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > National RV Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2012, 02:34 PM   #1
Member
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Apr 2006
Posts: 59
Electrical problem

I plugged in a battery charger to my outside plugin today. It blew the main circut, after resetting the circut breaker I have no power to the outside plugin. I have checked all circuts and cannot find a circut breaker for this circut. I have reset the GFI in the bathroom and they all work, all of my other 120 Volt systems seem ok, any suggestion or remedy gratefully accepted thanks Medic318 Ps it is a 2003 Dolphin LX 6320 Workhorse chassis
__________________

__________________
Medic318 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-03-2012, 03:02 PM   #2
Senior Member
 
wardy's Avatar
 
Tiffin Owners Club
Join Date: Dec 2009
Location: Winter Park, Fl
Posts: 473
On my 2004 Dolphin there were small breakers in the converter department separate from the main. They are only about 1 & 1/2 inches long and 3/4 wide. The reset plunger faced away from the compartment door. Try reaching behind them and depressing the plunger(s). If one tripped you'll be able to feel a click when reset.
__________________

__________________
2007 Allegro Bus 42 QRP, 400 ISL now 2017 LTV Serenity on a 2016 Sprinter chassis
wardy is offline   Reply With Quote
Old 01-03-2012, 03:20 PM   #3
Member
 
Newmar Owners Club
Workhorse Chassis Owner
Join Date: Apr 2006
Posts: 59
Problem was solved in reading thru old post it was mentioned that there is a GFI receptical under the lift up counter by the front sink when I reset that one voila the problem was resolved once again thanks !RV2
Medic318
__________________
Medic318 is offline   Reply With Quote
Reply

Tags
electrical



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Problem - Electrical dave1518 Winnebago Industries Owner's Forum 8 06-27-2011 09:03 AM
7.5 onan generator - EMS electrical problem suemac1 RV Systems & Appliances 16 05-29-2011 09:55 AM
Sat Dome Problem or Electrical Problem?? fansill Technology: Internet, TV, Satellite, Cell Phones, etc. 5 04-26-2011 12:34 AM
2001 Itasca Discovery electrical problem KentM Winnebago Industries Owner's Forum 13 02-07-2010 01:28 AM
Electrical Problem part deux Pusherpilot Monaco Owner's Forum 12 05-04-2009 10:24 PM

» Virginia Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.