RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > National RV Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-11-2014, 03:44 PM   #1
Member
 
Join Date: Feb 2014
Location: Smoky Mountains, TN
Posts: 34
Generator issue

I have a 97 Dolphin with Generac gen. Getting ready to do first Dry Camping trip, so testing everything out..Gen runs fine, but when I plug shore power to it, nothing inside runs, AC or M'wave. Also coace batteries won't charge
Question is, do what do I need to ck to get Gen power to AC, microwave, etc???
__________________

tnvolrvr is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-11-2014, 04:27 PM   #2
Senior Member
 
BFlinn181's Avatar
 
Gulf Streamers Club
Join Date: Jan 2012
Location: Cincinnati
Posts: 19,921


It sounds like your automatic transfer switch (ATS) is not switching over from generator to shore power. The other possibility would be that you don't have an ATS and you have to physically unplug the generator and plug cord into an outlet near the generator.

If you do have an ATS, the connections could be loose or the contacts in it could be burnt enough you aren't getting a good contact.
__________________

__________________

Bob & Donna
'98 Gulf Stream Sun Voyager DP being pushed by a '00 Beetle TDI
BFlinn181 is offline   Reply With Quote
Old 10-11-2014, 06:20 PM   #3
Senior Member
 
Rook's Avatar
 
National RV Owners Club
Solo Rvers Club
Freightliner Owners Club
Join Date: Mar 2011
Location: FT for 6 years, NW in the summer, S in winter.
Posts: 1,148
As stated above , your ATS is not working. Don't exactly know how it works, but this schematic, see the 3rd page, may help. Make sure you turn the big double switch breaker on the outside genny control panel to the "on" position. Rook

12v,120v power system all models.pdf
__________________
When you get a chance to dance, or sit this one out......I hope you DANCE!

98 National Tradewinds 7370, powered by a 3126B 300HP CAT Turbo, Freightliner XC chassis
Rook is offline   Reply With Quote
Old 10-12-2014, 10:31 AM   #4
Senior Member
 
chboone's Avatar


 
National RV Owners Club
Ford Super Duty Owner
Join Date: Sep 2010
Location: Horse Town USA, CA.
Posts: 3,225
If you have to plug your shore cord into the generator receptacle you do not have a transfer switch. Check that the breakers on the generator are not tripped. Turn both breakers off and back on. If that doesn't work check if there is power at the generator receptacle with a digital volt meter. If you don't have a volt meter and you are uncomfortable work on live circuits the safest and easiest way to test is with a non-contact volt tester. You can pick them up at Lowes and Home Depot for around $20, just ask in the electrical department.

Chuck
__________________
1999 35 ft. Dolphin 5350, F53, Banks System, 5 Stars Tune, Air Lift Air Bags, Koni Shocks, Blue OX TruCenter, TigerTrak track bars F&R, Roadmaster 1-3/4" rear auxiliary sway bar, 2004 F450 Lariat 6.0 Diesel Crew Cab DRW, 4X4, B&W Custom Truck Bed, GVWR 15,000, Front GAWR 6,000, Rear GAWR 11,000, GCWR 26,000, 1994 36ft Avion 5er, GVWR 13,700
chboone is offline   Reply With Quote
Old 10-13-2014, 10:46 AM   #5
Member
 
Join Date: Feb 2014
Location: Smoky Mountains, TN
Posts: 34
Thanks for all the info. After I reset the breakers on the gen twice, all is working well.
I knew I would get good advice from this group...
tnvolrvr is offline   Reply With Quote
Old 10-13-2014, 10:53 AM   #6
Registered User
 
Join Date: Mar 2012
Location: http://binged.it/1KdDqKO
Posts: 2,428
Blog Entries: 1
dhowdy
homeless is offline   Reply With Quote
Old 10-13-2014, 07:23 PM   #7
Senior Member
 
chboone's Avatar


 
National RV Owners Club
Ford Super Duty Owner
Join Date: Sep 2010
Location: Horse Town USA, CA.
Posts: 3,225
Welcome to iRV2, and thanks for the update.

Chuck
__________________

__________________
1999 35 ft. Dolphin 5350, F53, Banks System, 5 Stars Tune, Air Lift Air Bags, Koni Shocks, Blue OX TruCenter, TigerTrak track bars F&R, Roadmaster 1-3/4" rear auxiliary sway bar, 2004 F450 Lariat 6.0 Diesel Crew Cab DRW, 4X4, B&W Custom Truck Bed, GVWR 15,000, Front GAWR 6,000, Rear GAWR 11,000, GCWR 26,000, 1994 36ft Avion 5er, GVWR 13,700
chboone is offline   Reply With Quote
Reply

Tags
generator



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.