RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > National RV Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-09-2017, 04:27 PM   #1
Member
 
Join Date: Apr 2017
Posts: 32
HW Heater problems

i have a 2002 sea breaze 8311lx with an atwood 6 gal w/elec ign.but not electric just propane i went to use it this morning and had no hot water i did notice that a little red light was on next to th switch on the control panel for holding and freshwater and pump was on not the one for pump i shut it off and the little red light comes on for a few seconds and the hw works for a whilre and then i will notice the little light was on again and this has been happening all day , ANY SUGGESTIONS thank you in advance jimdec1
__________________

jimdec1 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 09-09-2017, 05:36 PM   #2
Senior Member
 
Richard S.'s Avatar
 
National RV Owners Club
Ford Super Duty Owner
Join Date: May 2007
Location: El Cajon CA
Posts: 1,819
Go to the link below, for all you ever want to know about ATWOOD water heaters.
Your condition is called LOCK OUT.


Atwood Water Heater Troubleshooting
__________________

__________________
2007 Sea Breeze LX 8321 Ford Chassis
2004 Ford Ranger Edge
El Cajon CA.
Richard S. is online now   Reply With Quote
Old 09-09-2017, 07:34 PM   #3
Senior Member
 
Ford Super Duty Owner
Join Date: Feb 2002
Posts: 366
I think the red light is coming on to tell you the heater is not on the flame has gone out. Check for spider webs in flame tube. flame sensor thermo out etc.
__________________
2001 Sea View 31' F53 1 slide 8310 133,000+mi
2012 Jeep Liberty Smi stay and play Duo brake system
Security by Bentley, KF6HCH, God Bless
John Wayne is offline   Reply With Quote
Reply

Tags
ems, heat, heater, problems



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dealers for Palazzo Problems & Thor Slide Problems "007" Thor Industries Owner's Forum 29 11-10-2015 05:29 AM
A/C Problems with heavy condensation problems Help Please!! Tevans Newmar Owner's Forum 6 06-21-2015 08:26 AM
Heater Problems In Dash Heater Mbsutton Winnebago Industries Owner's Forum 3 10-18-2014 09:27 PM
Suburban Heater Problems Hardy Winnebago Industries Owner's Forum 7 08-20-2006 06:56 AM
Leaking problems with Hybrid anyone else have problems? Barrie Expandables, Hybrids, & Lightweights Discussion 2 11-20-2005 08:08 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.