RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > National RV Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2013, 01:14 PM   #1
Junior Member
 
Join Date: Oct 2013
Posts: 24
Question Surround Sound Static

We have a National Tradewinds 2003 Motor Home which we really are happy with except we are getting Static from the speaker when we use the surround sound. Doesn't do it on Stereo only setting, Thanks
__________________

dcochran1167 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 10-24-2013, 01:24 PM   #2
Member
 
319DSF's Avatar
 
Join Date: Jul 2013
Posts: 86
Could inside LED lights near the speakers cause the hum?
__________________

319DSF is offline   Reply With Quote
Old 10-25-2013, 10:11 AM   #3
Senior Member
 
Join Date: Nov 2009
Posts: 205
could also be the ballast in the fluorescent lights.
__________________
2007 TropiCal LX
DaveG39 is offline   Reply With Quote
Old 11-05-2013, 08:41 AM   #4
Junior Member
 
Join Date: Oct 2013
Posts: 24
Thanks for your replies

the static is present even when no lights are turned on.
dcochran1167 is offline   Reply With Quote
Old 11-06-2013, 04:27 PM   #5
Senior Member
 
MikeandRuth's Avatar
 
National RV Owners Club
Join Date: Jun 2012
Location: Mesa Az
Posts: 248
What stereo do you have? Mine is an RCA mp3.
I have a cd cleaner disc that runs an audio program that tests all the speakers as part of it's process. You can watch on your TV while it does it and troubleshoot all components.
I suggest you do that as a next step before taking stuff apart.
Mike
__________________
The Nilsons
2003 Tradewinds LTC, Dynomax Chassis,
350 Cummins, 2008 Lexus RX400h, 18' PJ Trailer
MikeandRuth is offline   Reply With Quote
Old 11-07-2013, 09:49 AM   #6
Junior Member
 
Join Date: Oct 2013
Posts: 24
Stereo is a JVC 45wX4 KD-SX770. It will only pick up TV audio on 89.1
__________________

dcochran1167 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TV Sound Bar adonh Class A Motorhome Discussions 49 10-07-2013 11:58 PM
Surround sound interference Navy Flier Winnebago Industries Owner's Forum 2 09-02-2013 08:35 AM
Help! My DVD/VCR/Surround Sound Broke ricere Newmar Owner's Forum 9 07-30-2013 08:54 PM
DHS Surround Sound scottma Winnebago Industries Owner's Forum 2 07-05-2013 09:10 PM
Surround Sound Problem '05 Journey fergo27 Winnebago Industries Owner's Forum 10 06-12-2013 04:02 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.