RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-26-2010, 10:04 PM   #1
Senior Member
 
lp5151's Avatar
 
Join Date: Jan 2009
Location: Or-E-gun
Posts: 748
2002 Allegro Bay question

we have just purchased a 2002 Allego Bay 35DB. it has a 900 watt inverter/charger, but cannot figure out how to get the inverter (located in the front passenger side compartment) part to work....there are no switches that I can find to turn it off/on. and it appears that it isn't automatic, I have tried to operate the TV's, microwave, hairdryer, and various outlets, but no luck. But, when I plug the coach into shore power, it appears to charge the batteries, at least according to the idiot light panel. also, those of you who have a Tiffin similar to this one, how do you know the amp draw (necessary when plugged into less than a 50 amp hook-up). I assume you have had to add some more electronics???? this unit has a solar panel for charging the batteries, it has an amp load setting but doesn't register any thing just 0.0....????
__________________

lp5151 is online now   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-27-2010, 01:36 PM   #2
Junior Member
 
Join Date: Mar 2010
Posts: 2
Congratulations on your recent coach purchase. It's a GREAT coach! I have the same model coach (and year) with a solar panel and also an inverter in the same location as you noted. I however, have an inverter with an ON-OFF switch. Might there be a toggle switch on the right side of your entryway, in the compartment where the inverter is mounted or where shore power connects? My set up has the toggle switch in the entryway. The switch must be flipped when you change from the generator to the inverter and vise-versa.
__________________

DreamWeezer is offline   Reply With Quote
Old 03-27-2010, 03:41 PM   #3
Senior Member
 
lp5151's Avatar
 
Join Date: Jan 2009
Location: Or-E-gun
Posts: 748
Quote:
Originally Posted by DreamWeezer View Post
Congratulations on your recent coach purchase. It's a GREAT coach! I have the same model coach (and year) with a solar panel and also an inverter in the same location as you noted. I however, have an inverter with an ON-OFF switch. Might there be a toggle switch on the right side of your entryway, in the compartment where the inverter is mounted or where shore power connects? My set up has the toggle switch in the entryway. The switch must be flipped when you change from the generator to the inverter and vise-versa.

DreamWeezer,

the switches by my entry are 3 light switches in the center of 2 toggle switches, the toggle switch on the left end of the row is for the steps and the other toggle switch on the right end of the row turns the 12V power off to the coach....no switch for the inverter?????

the control panel for the solar is in the overhead compartment above the drivers seat (left of the TV). it has 3 settings, Batt level, PV or PU amps, and load amps. the first (top) setting reads the level of the battery, the middle setting reads the amp input from the solar panel, but the load amps setting always reads 0.0...never shows a "load"...any idea what I should be seeing for load amps?
lp5151 is online now   Reply With Quote
Old 03-28-2010, 12:22 AM   #4
Junior Member
 
Join Date: Mar 2010
Posts: 2
Ip5151,

I have the same switches on the left. The inverter switches (remote on-off and generator/inverter switch) were installed on the right side of the entry way when I had the inverter installed. I also have an On-Off switch (and gauges) on the unit itself. Your set up is obviously different. (There's gotta be a power button/switch SOMEWHERE!)

Suggestions (that you've probably already thought of): If you don't have a manual for the inverter, perhaps you can find one on the internet. That may shed a little light on the situation. Although it's not standard issue on the Allegro Bay, perhaps chatting with one of the folks in the Tiffin technical dept. might give you a little more information as to the various ways that the inverter could have been set up.

Re the solar control panel: I don't have one. I only dry-camp so I haven't encountered the power issues you mentioned.

Sorry I couldn't provide you with the answers you need. I look forward to reading on the forum, how this all works out. Good luck!
DreamWeezer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bay door gas spring question zippo Winnebago Industries Owner's Forum 10 06-05-2011 06:36 PM
Ball Hitch Question CNCCornwall Trailer Towing and Tow Vehicles Discussion 11 09-08-2009 09:07 PM
Any Allegro Bay 37 QDB Owners? HuBee Tiffin Owner's Forum 3 07-31-2008 03:23 AM
Allegro Bus 43QRP ***At Home*** Joe-K Tiffin Owner's Forum 198 03-02-2008 08:08 PM
Allegro Bay dealer in Oregon Nedra Class A Motorhome Discussions 2 04-14-2005 05:26 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×