Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Motorhomes Owners Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 12-20-2013, 05:48 PM   #1
Junior Member
 
vfr750nm's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Albuquerque, NM
Posts: 22
2004 Allegro 32BA Slide not going out??

I have read what I could find, but still no luck. 2004 Allegro 32BA, Bedroom slide works fine. Table and couch slide was working a few weeks ago. It has been cold, but there is no sound of the motor or anything when pushing the switch. Drivers chair is forward and locked in place. Tried releasing parking break and resetting, tried it with generator running, with ignition key off and no key, off with key, on with engine not running, engine on and running. Opened up engine hood and saw the electrical boards, slider junction, relays, and a ceramic fuse. Too dark and late to do voltage checks, will check the fuse in the morning and then maybe pull the switch??

Anyone else have this kind of problem in the past or during the winter? Frustrated as we had it out on the road 1 November, parked winterized, and thought about heading south for Christmas, but this makes me wonder. Thanks in advance.

Steve
__________________

vfr750nm is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 12-21-2013, 02:50 PM   #2
Junior Member
 
vfr750nm's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Albuquerque, NM
Posts: 22
Figured it out!!

Not sure why it does this, but in case it helps someone else out...

We had started the engine and generator a couple weeks ago to "exercise" the House Bus while in storage for the winter. Everything worked then, so what could be the problem.

I read all the posts I could find and tried a lot of different combinations of things as you can see from original post. So this morning I went out to try one more thing...turn the key to the ACC position. Not the On or Off, but the CCW to the ACC position and back to off. Everything worked as it should after that.

This is a great website for resources and information, so thanks to everyone for taking a read.
__________________

__________________
S & D's House Bus
Albuquerque, NM
http://www.photoflash.net/rv-blog
vfr750nm is offline   Reply With Quote
Old 12-21-2013, 03:53 PM   #3
paz
Senior Member
 
paz's Avatar
 
Join Date: May 2005
Location: Full-timers - Home is where we park it.
Posts: 4,716
"On" is the same as "Run." Although some manufacturers are different, and even some later Tiffins are different, the ones back around the mid-2000s (we have a 2005) have the slides interlocked with the ignition switch so you can't activate the slides with the ignition on to prevent deploying a slide while going down the road. I always run our slides out with the key all the way off.
__________________
2015 DRV Tradition 375KPS
2015 Chevy Duramax 3500HD LTZ Dually
Full-timers...Home is where we park it.
Check out our blog: Living Our Dream
paz is offline   Reply With Quote
Old 12-21-2013, 04:30 PM   #4
Junior Member
 
vfr750nm's Avatar
 
Tiffin Owners Club
Join Date: Oct 2013
Location: Albuquerque, NM
Posts: 22
On or Run...Same

That is what we thought and had been doing. Our unit must have a sloppy key switch, as the slide switch didn't know it was in the off position. Moving it to ACC must have been enough to engage the interlock. Thanks for the reply!
__________________
S & D's House Bus
Albuquerque, NM
http://www.photoflash.net/rv-blog
vfr750nm is offline   Reply With Quote
Reply

Tags
slide



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.