RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2014, 02:23 PM   #1
Member
 
jax1911's Avatar
 
Join Date: Jan 2014
Location: Jacksonville, Florida
Posts: 30
2012 Allegro Open Road

HI,
Has anyone had a problem with the coax cable that runs from the satellite to the receiver behind the tv in the bedroom? Mine might be bad and would like to know if anyone has experience replacing one.

Thanks
__________________

jax1911 is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-29-2014, 11:08 PM   #2
Junior Member
 
Join Date: Feb 2014
Posts: 1
Quote:
Originally Posted by jax1911 View Post
HI,
Has anyone had a problem with the coax cable that runs from the satellite to the receiver behind the tv in the bedroom? Mine might be bad and would like to know if anyone has experience replacing one.

Thanks
Yes, I have had a problem in that area. Caught it when I was in process of buying my 2014 Allegro. The factory suggested the dealer, La Mesa RV in Quartzsite, run another cable up through thee roof to the sat dish. I accepted and they did that rather than remove some cabinets and then change out the cable. Hope that I on't live to regret my decision to let them go ahead with that.
__________________

Smoothy45 is offline   Reply With Quote
Old 05-01-2014, 02:34 PM   #3
Senior Member
 
Join Date: Apr 2010
Location: SW, Michigan
Posts: 628
Quote:
Originally Posted by Smoothy45 View Post
Yes, I have had a problem in that area. Caught it when I was in process of buying my 2014 Allegro. The factory suggested the dealer, La Mesa RV in Quartzsite, run another cable up through thee roof to the sat dish. I accepted and they did that rather than remove some cabinets and then change out the cable. Hope that I on't live to regret my decision to let them go ahead with that.
So you have a cable to just laying on your roof? If so I never would have accepted that under Warranty.

If "coax cable problem" was added to the thread subject the OP should get more comments.
__________________
2010 Allegro RED 36 QSA
GMC Envoy 4x4
SW Michigan to Alaska in 2015
okgc is offline   Reply With Quote
Old 05-01-2014, 06:41 PM   #4
Senior Member
 
Tiffin Owners Club
Winnebago Owners Club
Join Date: Feb 2012
Location: Las Cruces, NM
Posts: 3,550
You should have two satellite cables running to the bedroom cabinet - they are marked SAT 1 and SAT 2. SAT 2 goes through the A/B switch in the cabinet above the driver. Make sure you have the correct cable connected and, if you still have problems, try switching the two.

BTW, the A/B switch can sometimes be a problem and you can bypass it with a barrel connector.
__________________
Roger & Mary
2017 Winnebago Navion 24V
2014 Tiffin Phaeton 36GH (Sold)
luvlabs is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WorkHorse problems, on the road, help Lakeman1 Workhorse and Chevrolet Chassis Motorhome Forum 29 05-18-2015 07:47 PM
Battery charger 2011 Allegro calsteve Tiffin Owner's Forum 3 04-20-2014 07:49 AM
Allegro Owners Club PapaBobby Tiffin Owner's Forum 2 07-17-2013 08:38 PM
Open Road 36LA Black tank smell Ewings2 Tiffin Owner's Forum 5 07-08-2013 06:57 AM
How to Find Free Wi-Fi on the Road endlesstrave Technology: Internet, TV, Satellite, Cell Phones, etc. 6 06-26-2013 09:42 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.