RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 01-07-2017, 06:37 PM   #1
Member
 
Join Date: Apr 2012
Posts: 95
2015 Bus 45UP mid furnace not working on gas setting

We are getting some cold temps here in North Carolina so I turned on the Aqua Hot system and the mid thermostat does not run. The front and rear work fine but nothing out of the mid system. Any ideas on what might be wrong? Thanks,
__________________

Carolina Fun is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 01-07-2017, 08:43 PM   #2
Senior Member
 
Sammie's Avatar
 
Tiffin Owners Club
Join Date: Jun 2006
Location: Southern California
Posts: 1,802
The mid thermostat does not control the Aquahot only the front and rear thermostats control Aquahot heating zones.

Sammie
__________________

__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 01-07-2017, 09:09 PM   #3
Member
 
Join Date: Apr 2012
Posts: 95
Very good to hear, thanks. Do you know the reasoning behind that?
Carolina Fun is offline   Reply With Quote
Old 01-07-2017, 09:33 PM   #4
Senior Member
 
Sammie's Avatar
 
Tiffin Owners Club
Join Date: Jun 2006
Location: Southern California
Posts: 1,802
Your Aquahot model 450D has only 2 heating zone circulation pumps, a stir pump and an engine preheat pump. Only two thermostats are needed to control the Aquahot coach heat. The stir pump operates when hot water is called for. The engine preheat pump operates when needed for heating the cummins engine block.
Your middle thermostat will only operate the roof middle air conditioner and electric heat pump.

Sammie
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 01-07-2017, 09:54 PM   #5
Member
 
Join Date: Apr 2012
Posts: 95
Good to know, thanks. At what temperature would you recommend using the engine block preheat?
Carolina Fun is offline   Reply With Quote
Old 01-08-2017, 07:38 AM   #6
Senior Member
 
Sammie's Avatar
 
Tiffin Owners Club
Join Date: Jun 2006
Location: Southern California
Posts: 1,802
Hi Carolina,
Your block heater would only be used prior to starting the engine in real cold weather. I've never had to use mine yet but I would think that if you were staying a few days where the temp dropped to 20's or less you would want to turn it on several hours before starting the engine. Keep in mind that you also have a electric engine block heater switch up in the drivers compartment (left side of dash).

Sammie
__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Old 01-08-2017, 11:09 PM   #7
Member
 
Join Date: Apr 2012
Posts: 95
Thanks Sammie, I thought that block heater switch was calling on the Aquahot system. So I guess what is happening is even with the inside thermostats off the Aquahot system is answering the thermostat in the wet bay and circulating hot fluid through the engine and keeping the basement compartments warm, pluming to I assume. Thanks again,
Carolina Fun is offline   Reply With Quote
Old 01-09-2017, 06:46 AM   #8
Senior Member
 
Sammie's Avatar
 
Tiffin Owners Club
Join Date: Jun 2006
Location: Southern California
Posts: 1,802
Carolina,
The engine preheat switch on your spyder panel operates the engine block preheat pump only and is independant of any other operation of the Aquahot unit. In order for the basement wet bay thermostat/heat to work, the bedroom thermostat MUST be on also.

Sammie
__________________

__________________
2015 Tiffin Bus 37AP
2016 Ford Explorer
"A Job Begun is Half Done"
Sammie is offline   Reply With Quote
Reply

Tags
ace, furnace, gas



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Allegro Bus Furnace Not Working Freedom7 Tiffin Owner's Forum 11 10-05-2015 03:04 PM
Gas Furnace not working...need suggestions smlranger Winnebago Industries Owner's Forum 12 09-15-2006 11:04 AM
HWH Jacks working, not working and working again? Bob&Pat Winnebago Industries Owner's Forum 6 06-08-2006 04:22 AM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.