RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 04-18-2010, 08:17 PM   #1
Junior Member
 
bakdraf's Avatar
 
Tiffin Owners Club
Join Date: Aug 2009
Posts: 16
bed slide out 04 bus

when i turn off the motor an park i have to wait 2 to 24 hours to get the bed room slide to move. won't go out,gussing its a timer went bad but don't know where to look. the front slide has what appears to be a timer (in the front driver compartment) but the rear wires arn't attached to nuttin. help..after it moves ,it will go in and out with no problems till i start it again.
__________________

bakdraf is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 04-19-2010, 07:25 AM   #2
paz
Senior Member
 
paz's Avatar
 
Join Date: May 2005
Location: Full-timers - Home is where we park it.
Posts: 4,716
I don't know about the Bus, but our Bay has relays that prevent the slides from being operated when the ignition switch is turned on. I have a relay that stuck twice - once the LR slide wouldn't go in and once it wouldn't go out.

On our Bay, the relays are in a front storage bay. I tapped on them (I think there are 3, and I didn't know which was which) with a screw driver handle and the slide worked. Sounds like something similar could be happening with yours, except the relay resets by itself after it cools off.

Look for the relays and give them a tap. If you can't find them or if tapping doesn't work, call the factory (256-356-8661 or 1-800-283-3922). The techs are very helpful and will walk you through troubleshooting.
__________________

__________________
2015 DRV Tradition 375KPS
2015 Chevy Duramax 3500HD LTZ Dually
Full-timers...Home is where we park it.
Check out our blog: Living Our Dream
paz is offline   Reply With Quote
Old 04-20-2010, 06:19 AM   #3
Junior Member
 
bakdraf's Avatar
 
Tiffin Owners Club
Join Date: Aug 2009
Posts: 16
Ok, thanks I will give it a try. looks like some relays in the electric compartment in front of the ds tire.
george
bakdraf is offline   Reply With Quote
Old 05-03-2010, 06:50 PM   #4
Senior Member
 
yudamann's Avatar
 
Join Date: Jun 2007
Location: Outer Banks NC
Posts: 141
On my 05 Bus, there are slide relays in the inverter bay also.
__________________
Outer Banks NC
2005 Allegro Bus 38 ft.
2004 Acura MDX toad
yudamann is offline   Reply With Quote
Old 05-06-2010, 01:10 PM   #5
Moderator Emeritus
 
Cruzer's Avatar


 
Join Date: Oct 2002
Location: Sheboygan, WI
Posts: 5,089
On our '04 Bus that slideout interlock relay was in the curbside rear compartment. It is next to the charge solenoid and looks identical to it. However, the slideout solenoid operates in reverse. It's a normally closed solenoid whereas 99% of the solenoids out there (including the charge solenoid) are normally open. So, when you turn the key off, the slides are able to move.

If you think this relay is bad, run a jumper cable across the two terminals to bypass it. If the slideouts then work, you have either a bad interlock solenoid or a bad feed from the ignition key switch. If the wire from the key switch is bad you should be able to hold down the aux start switch to power the solenoid as well.

This is an oddball solenoid so you'll need to find a Tiffin dealer to get a replacement, should you need it. In the 2005 model year they changed to a new design that uses the standard normally open solenoid but runs the solenoid coil's grounding connection through the park brake switch.
__________________
Mark & Leann Quasius
2016 Cornerstone 45A
2007 Allegro Bus 42QRP (Sold)
2012 Jeep Wrangler Unlimited - Rubicon
Cruzer is offline   Reply With Quote
Old 05-07-2010, 01:56 PM   #6
Junior Member
 
bakdraf's Avatar
 
Tiffin Owners Club
Join Date: Aug 2009
Posts: 16
thanks, i should have enought info to fix the problem now.
george
__________________

bakdraf is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Dolphin 5342 Bed Room Slide won't extend wmaier National RV Owner's Forum 5 11-16-2009 08:35 AM
Slide Out Not moving Park Gulf Stream Owner's Forum 3 09-02-2009 12:09 PM
SFT Full Slide Operating Tips LewF Monaco Owner's Forum 7 07-14-2009 09:27 AM
Newmar Rear Slide Rollers fsowerby Newmar Owner's Forum 2 05-17-2009 07:20 PM
2000 Itasca Slide out of alignment front to back jondrejik Winnebago Industries Owner's Forum 3 06-17-2007 04:37 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×