RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login
Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 03-18-2018, 07:36 PM   #1
Member
 
LSU Tiger's Avatar
 
Tiffin Owners Club
Join Date: Aug 2010
Posts: 31
Black water tank sensors on 36LA

My black water tank sensors do not seem to work correctly. Can anyone tell me where they are located. Are they on the PS above the freshwater tank. Also is there a separate one for the electric toilet that will shut it down. I have that problem in my 36la. Also are the sensors on this unit inside the tank, or they external to the tank? Any help would be appreciated.
__________________

__________________
LSU Tiger
2016 Open Road 36LA, 2014 Honda CRV
LSU Tiger is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 03-18-2018, 10:14 PM   #2
Senior Member
 
Lt Dan's Avatar


 
Tiffin Owners Club
Join Date: Sep 2013
Location: DFW, Texas
Posts: 3,439
Quote:
Originally Posted by LSU Tiger View Post
My black water tank sensors do not seem to work correctly. Can anyone tell me where they are located. Are they on the PS above the freshwater tank. Also is there a separate one for the electric toilet that will shut it down. I have that problem in my 36la. Also are the sensors on this unit inside the tank, or they external to the tank? Any help would be appreciated.
The sensors will be on the outside of the tank and will either be behind the wet bay panel or more likely on the passenger side behind the non opening bay. That one is normally attached with screws on each side and is a fairly easy removal. You said they don't work correctly but didn't describe the problem. If they are not reading empty when you empty the tanks, they are probably misplaced. They should be at 1/3, 2/3 and top of the tanks but quite often they are not. Ours were all the way at the bottom, around the 1/2 point and at the top. Below is a photo of how ours were with the red arrows showing where they should be. You can carefully pry them off and reposition them where they belong. The black and gray tank sensors are the black pads with the + sign on them. The yellow and red sensors are for the toilet and they are where they should be at 1/2 and full.
Attached Thumbnails
Click image for larger version

Name:	40IH-TankSensors.jpg
Views:	64
Size:	86.6 KB
ID:	195964  
__________________

__________________
Dan & Ro with two Rescued Boston "Terrorists" Jade & Jewel
2017 Phaeton 40IH Maroon Coral - Power Glide Chassis with IFS (05/17)
Previously '15 Tiffin Allegro RED 38QRA and '06 Itasca Sunrise 35A
'12 Jeep JK Wrangler Sport or '08 Honda Goldwing
Lt Dan is online now   Reply With Quote
Old 03-23-2018, 05:05 PM   #3
Member
 
LSU Tiger's Avatar
 
Tiffin Owners Club
Join Date: Aug 2010
Posts: 31
Quote:
Originally Posted by Lt Dan View Post
The sensors will be on the outside of the tank and will either be behind the wet bay panel or more likely on the passenger side behind the non opening bay. That one is normally attached with screws on each side and is a fairly easy removal. You said they don't work correctly but didn't describe the problem. If they are not reading empty when you empty the tanks, they are probably misplaced. They should be at 1/3, 2/3 and top of the tanks but quite often they are not. Ours were all the way at the bottom, around the 1/2 point and at the top. Below is a photo of how ours were with the red arrows showing where they should be. You can carefully pry them off and reposition them where they belong. The black and gray tank sensors are the black pads with the + sign on them. The yellow and red sensors are for the toilet and they are where they should be at 1/2 and full.
I finally was able to have time to look at the tank. The black tank is 9 inches high which means the sensors should be at 2 1/2-3 inches from bottom and 5-6 inches for middle sensor and then at top of tank (I think). Mine are all below 5 inches almost touching each other. So my question becomes what kind or type of adhesive is the proper one to use. The techma toilet sensors are about middle of tank and top of tank on the opposite side so may do what I saw on another blog( pry loose the bottom one and tie it up so it only senses air.) I appreciate the information you gave as it directed me in the correct direction.
Thanks, Lt Dan
__________________
LSU Tiger
2016 Open Road 36LA, 2014 Honda CRV
LSU Tiger is offline   Reply With Quote
Reply

Tags
tank, water



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Temperature Sensors/Tank Sensors bcruzen Alpine Coach Owner's Forum 7 08-29-2017 11:56 AM
Adding TPMS sensors to tires with factory installed low pressure sensors Seahawk16 MH-General Discussions & Problems 4 04-29-2017 01:15 PM
Backup Sensors / Parking Sensors on RV Hugmongous Technology: Internet, TV, Satellite, Cell Phones, etc. 1 05-27-2016 07:27 PM
Open Road 36LA Black tank smell Ewings2 Tiffin Owner's Forum 5 07-08-2013 06:57 AM
Flow through sensors (507) compared to 510 Sensors Oscar Mike MH-General Discussions & Problems 3 01-13-2013 12:00 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.