RV Trip Planning Discussions

Go Back   iRV2 Forums > THE OWNER'S CORNER FORUMS > Tiffin Owner's Forum
Click Here to Login

Join iRV2 Today

Mission Statement: Supporting thoughtful exchange of knowledge, values and experience among RV enthusiasts.
Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on iRV2
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2013, 08:27 PM   #1
Member
 
chirodad's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Jun 2011
Posts: 43
Center TV/satelite issues '11 Allegro RED

Our coach (2011 Allegro RED 34) has three TV's. All three work fine when viewing in the antenna or cable mode. The bedroom and front TV's also work fine in the satellite mode. My coach has the Winegard automatic satellite which I use with a DISH HD 211 receiver. The problem is with the middle TV. After being on in the satellite mode, anywhere from 1to3 hours, the screen will go black with no sound and stay that way.....On occasion it will even happen when I first turn it on. I can immediately switch it over to the antenna or cable mode and it works normally. I turn it off for an hour or so then it will be viewable in the satellite mode for awhile again. Meanwhile, the other two TV's continue to be viewable in the satellite mode. I installed a different TV (same brand, model, etc.). I had DISH replace the receiver. I have checked all the plugs for proper attachment and tightness. I've run out of ideas...is this fixable or possessed?
__________________

__________________
'11 Allegro RED w/Jeep Wrangler toad. MH-in' since '86 (FMCA)
chirodad is offline   Reply With Quote
Join the #1 RV Forum Today - It's Totally Free!

iRV2.com RV Community - Are you about to start a new improvement on your RV or need some help with some maintenance? Do you need advice on what products to buy? Or maybe you can give others some advice? No matter where you fit in you'll find that iRV2 is a great community to join. Best of all it's totally FREE!

You are currently viewing our boards as a guest so you have limited access to our community. Please take the time to register and you will gain a lot of great new features including; the ability to participate in discussions, network with other RV owners, see fewer ads, upload photographs, create an RV blog, send private messages and so much, much more!

Old 07-13-2013, 08:42 PM   #2
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 14,092
Is the middle TV on a splitter to the rear TV, or similar - or separate output from a box of many switches? I ask to see if there is a way to swap cabling from the middle to rear TV and see if the problem moves to the other TV. This might help to isolate the problem.
__________________

__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 07-14-2013, 08:47 AM   #3
Member
 
chirodad's Avatar
 
Tiffin Owners Club
Freightliner Owners Club
Join Date: Jun 2011
Posts: 43
Yes, there is a 4-way splitter. I have switched around the outputs cables. As I mentioned there are three TV's, so on a 4-way splitter I have tried various combinations. Initially, through deduction, I thought I had it down to a bad "input" module on the TV (all 3 TV's are Panasonic viera 740 plasmas). However, I'm getting the same problem with the newer (same model) replacement. Then, even though there were no problems with the other TV's I thought maybe it was a DISH receiver power issue because the other TV's are only 32's. So I had DISH send a replacement and it made no difference. The only thing that I haven't tried is running a line directly from the receiver to the TV. However, to replicate the set-up I'd have to have approximately 15 to 20 feet with three (red,white & yellow) plugs at each end.
__________________
'11 Allegro RED w/Jeep Wrangler toad. MH-in' since '86 (FMCA)
chirodad is offline   Reply With Quote
Old 07-14-2013, 09:18 AM   #4
Senior Member
 
vsheetz's Avatar


 
Fleetwood Owners Club
Ford Super Duty Owner
Join Date: Jun 2012
Location: SoCal
Posts: 14,092
How about moving the TV close to the receiver and switch box and using a shorter cable to help isolate the problem?
__________________
Vince and Susan
2011 Tiffin Phaeton 40QTH (Cummins ISC/Freightliner)
Flat towing a modified 2005 Jeep (Rubicon Wrangler)
Previously a 2002 Fleetwood Pace Arrow 37A and a 1995 Safari Trek 2830.
vsheetz is offline   Reply With Quote
Old 07-14-2013, 10:40 AM   #5
Senior Member
 
Ford Super Duty Owner
Join Date: Dec 2005
Location: Buxton, North Dakota
Posts: 3,492
A friend has a 2013 Allegro RED and he has an HDMI Matrix in the bedroom. His other TVs run on HDMI through the HDMI Matrix. Do you have HDMI available for your middle TV?
__________________
2003 Winnebago Adventurer 38G F53/ V10 605 watts of Solar
1999 Winnebago Brave 35C F53V10 Handicap Equipped
1999 Jeep Cherokee, 1991 Jeep Wrangler Renegade and 2018 Chevrolet Equinox Diesel
John Hilley is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hood on '98 allegro does not stay up vschweiger Tiffin Owner's Forum 4 07-15-2013 07:23 PM
Help i've. Lost my blower motor '89 Allegro dtclarke Tiffin Owner's Forum 7 07-13-2013 07:20 AM
2011 Allegro RED sewer hose Mirbigfella Tiffin Owner's Forum 2 07-05-2013 07:05 AM
120VAC to 12VDC converter issues Karlos National RV Owner's Forum 5 06-07-2013 06:52 PM
Another THUMBS-UP for Tyler Truck Center buck454 Class A Motorhome Discussions 3 06-03-2013 05:08 PM

» Featured Campgrounds

Reviews provided by


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.